Forum Clubic

Probleme de surchaufe ASUS G1

Bonjour,
J’ai mon portable ASUS G1 depuis maintenant un an, jamais eu de probleme particulier avec et depuis maintenant une semaine celui ci surchauffe.
J’ai essaye de voir ce qui surchauffer et apres plusieurs test je suis quasi sur que cela vient de mon processeur. Une fois que je lance WoW, je l’entend comemncer a tourner a fond. Et au bout de 10 minutes problemes de surchauffe.
Donc deux solutions :

  • Je baisse la qualité graphique
  • Je trouve pourquoi le processeur travaille autant pour si peu!
    Merci de votre aide!

Qu’entends-tu tourner à fond ?

Tempé du processeur pendant le jeu ?

Regardes l’occupation du CPU quand tu ne fais rien :neutre:

Ca peut aussi venir de la poussière qui bouche le dissipateur, et les entrées/sorties d’air.

J’avais le même problème, j’ai démonté mon dell (qui n’a que 6 mois), viré la poussière (yen avait à bloc), j’en ai aussi profité pour mettre de la vraie pâte thermique entre le CPU, GPU, chipset et le dissipateur.

Il marche super bien maintenant, le ventilo ne tourne presque plus.

Je vais arrêter de le poser n’importe où maintenant, comme l’arrivée d’air est dessous …:non:
Edité le 28/03/2008 à 12:53

Bonjour merci de vos réponses . Pour info je sais que c est mon processeur je l ai vérifié via le task manage . Ce qui est bizarre c est que ça ne surchauffe pas pour toutes autres applic. Des que je lance wow le proc tourne a fond.

Sois plus précis :neutre:

Il est à 100 % sous WoW et pas ailleurs ?
Quelle est sa température sous WoW ?
Quel est ton proco ?

Si je lance le jeu, en ayant supprimé tt les programmes ( antivirus firewall etc) qui pourraient utilisés ram et proc.
Mon ordi tourne a 60% d’utilisation et on l’entend tourner ( tout du moins le CPUFAN).
En lancant le jeu ainsi, au bout de 10 min top chrono, ASUS NB probe, m’annonce une surchauffe du CPU . Jusque la rien de grave.
Mais apres au bout de deux trois autres minutes, des gros freezes. Donc je ne sais pas trop quoi faire, j 'ai diminuer les qualité du jeu CONSIDERABLEMENT par rapport a l’ordinaire et rien y change.
Pour ce qui est de la temperature IMPOSSIBLE de savoir, dans le BIOS je n’ai pas dinfos dessus et ASUSNB PROB ne me dit rien non plus.
Edité le 28/03/2008 à 17:41

Le ventilo ou l’occupation processeur ?