Forum Clubic

Probléme de stéréo passé en mono sur ma prise jack

Bonjour, bonsoir

J’ai un petit soucis sur mon pc depuis quelques heures, en effet en le redémarrant mon pc après ma pause habituel, j’ai eu la mauvaise surprise de voir qu’un seul écouteurs de mon casque fonctionné (le gauche au cas ou). Par peur que ce ça vienne de mon casque, je les testé avant un autre qui lui fonctionne parfaitement mais la aussi seulement celui de gauche qui fonctionne. Les 2 haut parleur intégré de mon pc fonctionne parfaitement qu’en a eux.

J’ai déjà testé plusieurs solution :

-Redémarrage de mon ordinateur
-Restauration de système
-Voir si la balance stéréo était bien réglé
-Réinstallation de mes pilotes audio (Realtek).
-Test de plusieurs casque/haut parleur.

Info :
Pc portable : Acer aspire nitro V (Windows 10).
Le micro de mon casque ne semble plus détécté par mon pc.

Merci d’avance a vous :smiley:

Ca ressemble à un problème physique au niveau de la prise jack du pc, est-ce que tu as essayé de faire varier la position de la fiche du casque en avant/arrière ou latéralement (avec légèreté et sans trop forcer bien sûr ^^ ) ?

Je déplace aussi le sujet dans la section “Ordinateurs portables” mieux adaptée :jap:

Merci a vous :D.

oui j’ai essayer de déplacer un peu la prise jack (dans tout les sens possible) mais rien ne change (mon pc n’as pourtant pas bougé de place ni pris de mauvais coup =s. j’entend juste des petits grésillement quand je branche ou débranche mon casque (mais la aussi uniquement sur l’écouteur gauche)

Ce qui me conforte dans l’idée d’un faux contact matériel, peut-être un fil interne mal soudé/dessoudé ou quelque chose dans le genre :confused:

Je vais voir si je peu jeter un oeil a l’intérieur des demain (par contre en retirant rapidement la jack, j’entent quand même un grésillement dans le coter droit, mais ça change pas grand chose au fait que ça doit bien être un problème du matériel ^^).