Forum Clubic

Probleme de sous titre

Voilà je n’arrive pas a activer les sous titre sur mes videos.

J’ai ffdshow d’installer ainsi que direct vobsub.

Vobsub est parametrer en always load et pourtant je n’accede toujours pas aux sous titres :neutre:

Le format du sous titre idx+sub
Mon lecteur media player classic

Si quelqu’un à une idée :clap:

Thanks

T’as bien les mm noms pour tous les fichiers?

mon film.avi
mon film.idx
mon film.sub

?

PS: tu peux compresser ton .sub en . rar cela fonctionnera pareil, sauf que tes sous-titresprendront moins de place, tu auras alors:

mon film.avi
mon film.idx
mon film.rar

:wink:

Oui tout porte le meme nom

Euh…pour compresser les sous titres tout est integré dans la video, le conteneur mkv.

Mais c’est pas trop le soucis la place merci quand meme pour l’astuce.

J’arrive toujours pas à avoir les sous titres :confused:

Si j’éssaye de les charger voici le message qui apparait

To load subtitles you have change the video renderer type and reopen the file.
-directshow: VMR7 or VRM9 renderless
-Real media: special renderer for realmedia, or open it through direct show
-quicktime :DX7 or DX9 renderer for quicktime
-Shockwave: n/a

Si c’est un .mkv, prends le Matroska Pack Lite:
http://packs.matroska.org/

Les soustitres devraient dés lors apparaitre.:wink:

Effectivement j’ai bien les sous titre mais alors que les sous titres et je n’ai pa le choix je ne peux pas les desactiver. Et je n’ai plus qu’une piste son au lieu de deux

Les piste son et soustitres sont configurable via l’icone matroska à côté de l’heure normalement. :neutre:

Sinon, doit y avoir un conflit avec un pack ou codec.

Desinstalle tout puis installe:
1> vobsub 2.23
2> Satsuki Decoder pack -> http://yatoshi.com/fr/index.php
3> matroska pack Lite

NB: Si tu utilises Realternative et Quictime Alternative, désactive toutes les options associées à ces 2 formats à l’installation du Satsuki Pack.

Avec ça je lis tout.