Forum Clubic

Problème de sortie vidéo - Sur GF6600 GT

Salut,

J’ai un PC avec une GeForce 6600 GT, et jusqu’à présent j’utilisais la sortie TV avec un câble vidéo standard (avec une prise style jack à embout jaune), je sélectionnais dans le menu de la carte vidéo un double affichage (je préfère ce mode au mode Clone ou Extension horizontale) et lorsque j’envoyais la fenêtre vidéo de mon lecteur (BSPlayer) sur l’écran de la télé où je le mettais en plein écran.

Jusque là ça marchait très bien, jusqu’à hier, où j’ai débranché les câbles pour brancher une console. Hier soir je rebranche les câbles pour regarder une vidéo… et déjà, première surprise, les couleurs étaient foirées (super contrastée et trop sombres), alors que je n’avais touché à aucun réglage, que ce soit sur la télé ou sur l’ordinateur. Après avoir retrouvé un réglage de couleur correct, je lance la vidéo… et là, re-surprise, les couleurs de la vidéo sont foirées aussi (trop sombres) alors que les couleurs du bureau restent correctes. Ca ne vient pas de la vidéo elle-même puisqu’en la regardant sur le moniteur elle passe bien.
J’ai galéré pendant une heure à chercher un réglage adéquat, en vain, jusqu’à ce que, ultime surprise, BSPlayer pête un plomb : lorsque j’ouvrais une vidéo sur le moniteur, elle s’affichait en même temps en plein écran sur la télé, sans les sous-titres, et lorsque j’envoyais la vidéo fenêtrée sur la télé, le plein écran débarquait sur le moniteur :heink: J’ai pas tout compris, ça ne m’avait jamais fait ça, je ne savais même pas qu’on pouvoir avoir deux fenêtres vidéos en même temps :heink:

Bref, ce matin j’ai fouillé dans mes cartons et j’ai trouvé un câble S-Vidéo (? je ne suis pas sûr de la dénomination, c’est un câble vidéo avec des prises qui ressemblent à des prises PS2 comme pour clavier/souris), et là l’affichage sur la télé est en noir & blanc (je n’ai pas essayé avec les vidéos pour voir si le problème persiste par contre). J’ai aussi remarqué que j’avais perdu quelques modes d’affichages, notamment les Extensions horizontale et verticale (mais bon, ce n’est pas trop grave, je ne m’en sert pas).

Quelqu’un aurait-il des idées à me proposer ? Je suis totalement novice en matière de vidéo en plus :o

(j’ai hésité à mettre ce topic ici ou sur le forum WinXP, s’il n’est pas à sa place est-ce qu’un modo pourrait le déplacer ? Merci :jap:)

Ta vidéo est affichée en mode overlay alors que le Bureau est affiché en RGB, les réglages des couleurs sont donc indépendants l’un de l’autre.
Si tu forces l’affichage de la vidéo en mode RGB sous BSPlayer, as-tu toujours le problème de couleurs sur la vidéo ?

Le fait d’avoir la vidéo automatiquement en plein écran sur la télé et en fenêtre sur le moniteur est tout à fait normal.
Chez ATI ça s’appelle le mode “Theater” et chez nVidia ça doit être le mode “plein écran” je crois.

Remarque : le premier câble dont tu parles n’a pas une prise “style jack”, mais de type RCA et c’est bien un câble composite.
Le deuxième câble dont tu parles est bien un câble S-Vidéo (souvent appelé à tort “S-VHS”).

Quant au noir et blanc sur la télé en utilisant le câble S-Vidéo, c’est trés courant.
Vérifie au niveau de ta télé qu’elle accepte bien les signaux de type S-Vidéo.
Il faut en général paramétrer la carte graphique et la télé en PAL B pour abtenir la couleur lorsqu’on utilise le S-Vidéo.

C’est à ne plus rien y comprendre, maintenant je n’ai plus rien du tout qui s’affiche sur la télé (bien qu’elle soit détectée quand même par le PC) et le moniteur est numéroté 2 (la TV 1) alors que c’était l’inverse avant…

Qui plus est je n’ai touché à rien, excepté rebranché le câble composite… :heink:

Je vais essayer de voir s’il n’y a pas des pilotes plus récents pour ma carte vidéo (quoique ceux-ci ne sont pas très anciens…), pour voir si ça ne lui remet pas un peu les pendules à l’heure :heink:

C’est toi qui défini quelle sortie est numérotée 1 (écran principal) et quelle sortie est numérotée 2 (écran secondaire).

Rien ne sert de mettre des drivers plus récents.

Ben justement, le moniteur est définit comme "moniteur principal", mais il est numéroté 2 :smiley:

Je ne possède pas de carte nVidia, mais cela me semble fort peu probable…

cassin oui comme ta dis Jacky c’est toi qui défini la n° de sortie de ton ecran et ta télé.

Regarde tu trouveras la manip compléte à ce sujet:oui:

  • Pour l’activation logicielle de la télé, il faut passer par les propriétés d’affichage, mais cela dépend de votre carte graphique :
    Votre pc est équipé d’un chip graphique nVidia GeForce Go
    Ouvrez les Paramètres d’affichage (clic droit sur le bureau, puis choisir Paramètres…), onglet Paramètres, et cliquez sur le bouton Avancé…

http://img230.imageshack.us/img230/1579/driver110401676383eq.jpg
Ancienne Version Image 1

Ouvrez alors l’onglet GeForce Go (le nom varie un peu en fonction du chip), puis cliquez sur Clone (ou sur une des deux autres options pour avoir un bureau étendu, mais c’est moins pratique pour regarder un film), et faites Appliquer :

http://img230.imageshack.us/img230/4906/driver210401676795ip.jpg

Ancienne Version Image 2

Maintenant, faites un clic droit sur le moniteur télé, et choisissez Sélectionner le moniteur :
http://img230.imageshack.us/img230/6707/driver310401677251dg.jpg

Ancienne Version Image 3

Cliquez sur le bouton Changer le format…, choisissiez votre pays, puis validez tout :

:clap: :jap:

En fait j’ai eu un autre problème, j’ai installé la dernière version des pilotes (ça ne peut pas faire de mal :D), et en rebootant… plus d’image :ouch: (forcément, la télé étant définie comme moniteur principal, il n’affichait plus rien sur l’écran… mais rien sur la télé non plus, donc je naviguais dans le noir total :heink:)

J’ai réussis à l’avoir en passant par le mode sans échec et en désinstallant les pilotes vidéos, puis en supprimant carrément le dossier nVidia. Repartit avec les pilotes standards de Windows, j’ai réinstallé les pilotes et récupéré mon écran (ouf :o)

Par contre je n’arrive toujours pas à avoir d’image sur la télé, elle reste toujours obstinément noire, je n’ai plus aucune image qui s’affiche dessus, malgré le fait qu’elle soit bien détectée par le PC. Ca ne vient pas du câble, j’ai essayé avec un autre, ça fait la même chose :heink:

Bref, je nage complètement :riva:

cassin tu as encore acces au propriétés d’affichage comme ci-dessus.

Oui, je les ai, mais quoi que je trifouille dans les réglages je n’ai toujours rien qui s’affiche :heink:

(et en ayant réinstallé les pilotes les moniteurs sont bien re-numérotés dans le bon ordre, càd le moniteur en 1 et la TV en 2)

tu n’as pas changé les réglages de ta prise AV sur ta télé quand tu as permuté de périphérique.

Non, je n’ai touché à rien sur la télé, j’ai juste débranché les fils venant du PC pour brancher ceux de la console, et vice-versa…

Ce que je ne comprend pas c’est que ce n’est pas la première fois que je branche cette console sur cette télé, et ça n’a jamais interféré en rien avec les réglages du PC, c’est à devenir fou ce truc :heink: