Forum Clubic

Problème de sons sur pc

Bonjour

Je me tourne vers vous car j’ai tout essayer et rien ne marche.
Je vous explique; J’ai reçu un pc pour mon anniversaire que mon frère à monter lui même (informaticien), mais pas de son. (il n’avait pas tester)
Tout les pilotes sont bien installer, aucun point d’exclamation dans le gestionnaire, pas de muet, tout fonctionne correctement mais aucun son ne sort. j’ai donc essayer avec une carte son (sb live), assez vieux pour windows 7, mais j’ai trouver un pilote générique. Le pilote installer, j’ai maintenant un point d’exclamation pour le “port d’entrée PCI”.
J’ai donc été reporté cette carte son pour me faire rembourser.

Pouvez vous m’aider pour faire sortir un son de mon chipset intégrer??

J’ai aussi bidouiller le bios, désinstaller les pilotes et réinstaller mais sans résultat, je ne sais vraiment plus quoi faire.

Je vous remercie de m’avoir lu, et espère avoir une réponse de votre part.

Merci d’avance

Normalement il suffit d’activer le chipset dans le BIOS et d’installer les pilotes de la CM pour que ça marche. :confused: T’es sûr d’avoir bien choisi telle ou telle sortie pour le son par défaut ?

Bas oui je comprend pas, et puis dans le bios y a pas grand chose à part “codec audio” a mettre sur activé desactivé ou automatique. c’est vraiment bizarre…

Qu’est-ce que c’est comme carte mère ?

C’est peut-être la sortie son de la carte graphique qui est utilisée par Windows

voir dans le panneau de configuration…son

Propriétés de la carte mère
Identifiant de la carte mère 11/02/2007-MCP61P-6A61KE11C-00
Nom de la carte mère ECS MCP61PM-HM (Nettle2)

Propriétés du bus principal
Type du bus AMD Hammer
Horloge réelle 200 MHz
Horloge effective 200 MHz
Horloge HyperTransport [ TRIAL VERSION ]

Propriétés du bus mémoire
Type du bus DDR2 SDRAM
Largeur du bus 64 bits
Ratio DRAM:FSB CPU/7
Horloge réelle 316 MHz (DDR)
Horloge effective 631 MHz
Bande passante [ TRIAL VERSION ] Mo/s

Informations physiques sur la carte mère
Sockets/slots processeur 1 Socket AM2
Slots d’expansion [ TRIAL VERSION ]
Slots RAM 4 DDR2 DIMM
Périphériques intégrés Audio, Video, LAN, IEEE-1394
Forme Micro ATX
Taille de la carte mère 240 mm x 240 mm
Chipset de la carte mère nForce6150SE-430
Autres fonctionnalités [ TRIAL VERSION ]

Fabricant de la carte mère
Nom de l’entreprise Elitegroup Computer Systems

@ frr Dans le gestionnaire de periph, c’est noter “realtek high definition audio”

Une petite précision, quand je click sur l’icone sons a coter de l’heure et qu’une musique est lancé, je vois bien la barre verte comme quoi y a du sons. c’est sa que je trouve bizarre…

http://img228.imageshack.us/img228/7343/problemesons.png
Edité le 01/07/2011 à 14:45

tes haut-parleurs sont branchés sur le jack vert ou bleu ?

Je les ai tous essayé comme sa je suis sure lol.

J’entends bien un bruit de masse quand je le rentre dedans, mais c’est tout.

les haut-parleurs fonctionnent bien quand ils sont branchés sur un autre appareil (PC, baladeur, cafetière) ?

Oui j’ai même essayé avec mon home cinéma, sinon les enceintes pc j’ai essayer avec mon phophone et sa marche parfaitement :frowning:

Quand tu reste la souris sur le HP en icône ça te met bien Haut parleur (realtek machin) ?

Sa me met “haut parleurs : 75%”

Je parle de celui là (avec à côté ce que ça me donne par exemple):
http://img8.imageshack.us/img8/7343/problemesons.png

C’est juste histoire de savoir si c’est le bon périf de sélectionné même si normalement il ne devrait pas avoir de problème :confused:

Oui c’est bon il marque bien “realtek…”

Apparemment, ça serait une carte mère issue d’un HP/Compaq vieux de 4 ou 5 ans (AM2/DDR2)

il est possible qu’il n’existe pas de pilote audio pour la puce RealTek que tu as , qui soit compatible avec Windows 7.
Windows 7 aurait utilisé un pilote générique

Demande à ton frère de revoir sa copie
au pire, l’ajout d’une mini-carte son usb devrait suffir
Edité le 01/07/2011 à 15:48

Revoir sa copie???

Super je connaissais pas les mini carte son usb, avec sa sa devrait marcher??? sa m’embête d’acheter sa pour que sa ne marche pas…
Si c’est sure que sa marche je me laisserais bien tenter. Par contre dans systeme d’exploitation je ne vois pas windows 7…

Faudrait que je lui demande l’age de la carte mère mais pour le pilote il était bien notifié pour windows 7, maintenant générique ou pas??? je n’en sais rien.

Tout les jours je me casse la tête dessus, il doit bien y avoir quelque chose, si sa serait un mauvais pilote il y aurait pas d’icone sons?? je peut me tromper…
Edité le 01/07/2011 à 15:55

Pas d’autre piste?? je doit me résigner à quoi alors?? acheter une carte son?? va t’elle marcher??
en tout cas merci d’avoir essayer de m’aider :wink: