Forum Clubic

Probléme de son Windows Seven

Bonjour à tous et à toutes,

J’ai dernièrement installé Windows seven sur la config suivante:

Asus P5GD2X
Pentium 4 HT630 @3GHZ
Nvidia 6800XT
Windows Seven 32 bits

la config exclusivement réservé à la bureautique tourne nikel. Mais voila gros soucis de son.

Enfin, j’ai dans le gestionnaire de périphérique le point d’exclamation jaune sur “high definition audio” donc j’ai désinstallé puis reboot. Windows détecte donc ce dernier et l’installe mais pour finalement échouer.

J’ai installé manuellement, pas de souci à l’installation mais toujours pas de son.
J’ai essayé d’installé les “codec Ac 97” sur Realtek mais windows me fais ch*** avec la signature numérique qui n’est pas vérifier et me bloque donc l’installation même en mettant sur “installer quand même”.

sur le site d’Asus, les pilotes Audio ne sont compatibles qu’avec windows XP, même en activant la rétrocompatibilité, le pilote me colle une erreur me disant que le périphérique n’existe pas.

croyez vous, que je devrais investir dans une petite carte son ?

En vous remerciant.
Edité le 20/07/2011 à 21:33

S’il n’y a pas de pilote 7, effectivement ca va poser problème… 7 a tenté d’installer un pilote AC97 générique mais si celui-ci ne fonctionne pas et que Asus ne fournit pas de driver (pour Vista non plus?) alors c’est râpé :arf:

Une simple terratec Aureon fera mieux que l’AC97 de base www.ldlc.com…

Malheureusement, Asus ne me propose aucun pilote son sur vista, mais que sur XP.

support.asus.com.tw…

Je vais donc me tourner vers une petite carte son. En te remerciant.