Forum Clubic

Probleme de son. Terratec Aureon 5.1 Hercules XPS 5.170

Bonjour, j’ai eu pour noel le kit Hercules XPS 5.170 que je fais fonctionner sur ma carte son Terratec Aureon 5.1. Ca fonctionne me direz vous, le probleme c’est que le son sort beaucoup plus fort de l’enceinte “front” que des 4 autres… et impossible de trouver le moyen de reequilibrer.
J’ai essayé via le paneau de configuration/sons et peripheriques audio ainsi que par le logiciel installe avec la carte son ( Xear 3D ) mais rien n’y fait.
Merci de m’aider

bonsoir as tu lu l’avis donné sur ce matériel

il dise que cela est bas de gamme

autrement as tu verifié dans les options si il n’exitait pas des curseur a bouger ton système expoiltation est ?

sur ton caisson n’y a-t-il pas un bouton réglage
Message edité le 20/01/2010 à 03:22

Merci pour la reponse, j’ai fini par trouver mais ce fut long et laborieux, en fait je devais avoir les yeux fermes c’est en plein milieu du logiciel installé… dsl et merci encore
PS: je sais pas pourquoi mon nom est pas affiche …

Bonjour

j’ai sensiblement le meme probleme que toi, j’ai un pc portable sans carte son 2.1 intégré.
J’ai acheté une carte son externe terratec 5.1 usb MKII. J’ai un kit hercule XPS 5.1 70, mais le probleme et que je n’ai le son 5.1 qu’en branchant uniquement l’entré front coté kit hercules et coté carte son.
Mais c’est du faux 5.1, ce n’est que de la stéréo diffusée sur 5 enceintes.
Si je branche les 3 jacks front rear et center alors je n’ai le son que sur 2 enceintes ! !
help

Le son, qu’il soit en stéréo ou en 5.1, dépend surtout de la source, un simple Mp3 ou un Dvd de film … :neutre:

De plus, tu réponds à un post qui dâte d’il y a 2 ans :yeux4: