Forum Clubic

Problème de son sur xbox 360 avec windows 7

Bonjour à tous !

Oui je sais que vous allez me dire que le topic n’est pas à sa place et je m’en excuse, mais je ne savais pas où le mettre (si je devais choisir le forum windows 7 ou xbox 360).

Quoi qu’il en soit, j’ai acheté il y a quelques temps un cable vga pour jouer à la xbox 360 sur mon pc. Il y avait dessus windows xp et tout marchait parfaitement bien. Mais à présent je me suis acheté windows 7 (acheté, hein :smiley: ) et je n’ai pas de son, alors que je n’ai pas touché aux branchements depuis. J’ai essayé de connecter les fiches audio sur mon woofer, mais nada, rien … à ce qu’il parait il faut brancher ces fiches sur la prise bleu à l’arrière du pc (avec l’adaptateur vendu avec le cable).

je suis donc persuadé que cela vient de seven.

j’ai un pc Compaq Presario SR5617FR et un écran full hd Samsung SyncMaster B2230.

je vous remercie d’avance pour toutes vos réponses.

vive clubic ! :super:

up … c’est si mort que ca clubic ? :icon_biggrin:

Salut
Non c’est pas mort mais une réponse en 4h c’est un forum pas un tchat
Sinon pour t’aiguiller, j’ai eu un problème de son driver sur Seven qu’il n’y avait pas sur XP, cela ressemble à ton problème, moi c’est une webcam sans drivers pour son sous seven
Ta carte VGA est peut être vieille et sans drivers seven ??
Dans ce cas, j’ai du enlever audio.dll de mon dossier system seven et mettre le audio.dll de XP dans ce même dossier
Par contre il te faut enlever dans le mode “toutes autorisations” sous seven sinon il refuse de l’effacer
Je te précises à l’occase le nom du fichier .dll exact, je ne m’en rappelle pas exactement
A+

J’ai retrouvé c’est audiousb.sys

www.commentcamarche.net…

A+
Edité le 03/09/2010 à 20:53

Salut j’ai eu le meme soucis que toi avec la version beta de seven (pas tester sur la final car j’ai acheter une tele) et j’avais simplement installer les pilote de ma carte son recupere sur le site du constructeur.