Forum Clubic

Problème de son sur PS3

Bonjour,

Depuis ce matin, j’ai un problème au niveau du son de ma PS3.

Je m’explique,

Depuis que j’ai acheté la console, je lis les films et mp3 grâce à celle-ci sur ma TV+home cinéma. Le son marche bien tout se passait convenablement.

Aujourd’hui, le son des divx ne marche plus, les mp3 se lisent, mais sans le son. J’ai essayé un jeux (FIFA 2010), j’ai la musique, les spéctateurs etc, mais je n’ai pas le son du sifflet de l’arbitre ou du ballon par exemple.

Auriez-vous une solution à mon problème?

Merci d’avance

Salut.

Essaie de voir si un des câbles reliant ton ampli à tes enceintes ne s’est pas débranché (notamment la centrale et les enceintes avant).

Tes connexions pour le son sont en hdmi? C’est dans quel ordre? PS3 -> TV -> home cinema ou PS3 -> home cinema -> TV?

Merci pour vos réponses,

Mes cables sont bien branchés dans la mesure ou quand je regarde la TV, ça marche, lorsque je suis dans le menu de la PS3 j’entends les “click click” lorsque je navigue dans les différents menus de la console et que j’entends certains sons dans le jeux FIFA 2010.

ma configuration est la suivante:
PS3 branchée en HDMI à ma TV
Home cinéma branché en HDMI à ma TV (pour la lecture des DVD)
TV et Home cinéma relié en Coaxiale pour le son.
Freebox reliée en HDMI a la TV (et le son de la télé par freebox marche parfaitement avec le home cinéma).

Edit:
serait ce un cable HFMI défectueux?
un problème de configuration de la sortie son de la PS3? quels formats de sortie son avez vous de coché dans les options son de la PS3?
Edité le 26/09/2010 à 16:31

Je n’y crois pas, la vidéo et le son passent sur les mêmes fils donc les 2 seraient affectés

:confused: Je ne crois pas à un problème de câble mais plutôt de configuration, soit dans le jeu, soit au niveau de la console …

Quelle configuration de la sortie audio avez vous sur vos PS3?

Avant ça marchait parfaitement, j’imagine que la configuration de base a été modifiée.

Merci

Pour moi la PS3 est reliée en optique sur l’ampli, toutes les options de décodage sont cochées dans la configuration du son.

Peut être suite à une des nouvelle mises à jour de sony?