Forum Clubic

Problème de Son sur certains jeux

Bonsoir à tous, voici ma config :

HD radeon Sapphire 5850 1GB, Gb-MA 770 UD3P (motherboard), AMD 2 Phenom 955 X4 BE (3,6Ghz OC), 4gb de ram.

Sur les jeux suivants : Assassin’s creed 2 et Metro 2033, j’éprouve un soucis sonore, ou environmental sound.

En fait sur Metro, quand une personne face à moi me parle, le son est inaudible, très sourd et grave, et pour entendre ce que me dit l’interlocuteur, je suis obligé de mettre mon personnage de profil gauche ou droit pour que le son soit super clair et audible dans mon Home cinema côté droit ou côté gauche. (première fois que je subis ca sur un jeu)

2ème soucis avec Assassins Creed 2, lorsque je lance le jeu, durant la cinématique d’introduction il n’y a aucun problème de voix, j’entends tout, puis quand intervient lucy dès le début et que les protagonistes à l’écran parlent, je n’ai plus du tout de son au niveau des voix, donc ils font tous les carpes. Etrangement, lorsque je suis en jeu, j’entends tous les sons d’environnement, les exclamations des passants et autres, mais dès qu’il s’agit d’une cinématique ou d’un dialogue de quête, j’ai le son environnemental mais aucune voix :/.

Mes pilotes sont à jours pour mes composants graphiques et motherboard, et je suis en panne sèche pour comprendre quel est le problème rencontré :/. D’autant plus que sur des jeux comme Just Cause 2 ou League of Legends ou Dead Space, le son est correcte aussi bien IG qu’en cinématique, donc je me permet de penser que le problème vient des supports ou du logiciel plutôt que de mon installation.

J’attends impatiemment vos réponses.

AguSky

+1, le problème persiste.

Salut,
Essaye de désactiver la sortie son de la hdmi de ta hd5850, c’est dans le panneau de config > options du son

je viens de désactiver mon HDMI sound ( panneau de config, gestions des paramètres audio, désactiver HDMI out) mais ca n’arrange pas les choses pour ces jeux :confused: