Forum Clubic

Problème de son REALTEK AC97 et Vista Ultimate

Bonjour à tous,

Avant toute chose voici ma config :
INTEL 2.8 GHZ
1 GB RAM
3 HD (80-250-250)
GEFORCE 6800
MB ASUS avec REALTEK AC97

Voici mon problème : lors de l’installation de vista tout s’est bien passé , il a reconnu ma carte son et les drivers de ma carte graphique NVIDIA. Malheureusement, je rencontre des problèmes de gressillements et de sons dans les jeux tels que Stalker et surtout C&C 3.

J’ai été sur le site de Realtek pour y télécharger leur dernier driver Vista compatible mais rien n’y fait. J’ai toujours les mêmes gressillements.

Quelqu’un aurait-il rencontré ce type de problème ?

D’avance merci pour votre aide !

http://www.clubic.com/forum/page-1-t430272-s0.html

Bienvenue au club :paf:

C’est quel marque le disque dur qui contient le system ? :??:

Bonsoir,

Il s’agit d’un Maxtor 6Y60L0 de 80 Gb.

Bonsoir :hello:

Bah tu peux essayer de le mettre sur un des autres disques :neutre:

bon… dire que je me plains avec mes NFORCE 2 … moi j’ai au choix soit le 5.1 activé et pas le micro… soit l’inverse (en fonction de si pilote Realtek ac97 ou pilote nvidia nforce audio beta)

voilà … mais pas de grésillements pour moi en tout cas ^^

ces problèmes de grésillement ne sont d’ailleurs pas valables que pour le ac97 il me semble… enfin, pour tous les realtek HD … comme chez un pote qui a même soucis avec une asus P5B Deluxe…

Je confirme qu’il s’agit bien de gressillements lors d’accès disque.

J’ai télécharger les drivers Intel pour le RAID (intel inf 8.4.0.1009 alpha.exe).

Cela semble améliorer un temps soit peu les choses mais j’ai toujours quelques gressillements dans les jeux.

Je vais continuer à chercher et vous tient informé si je trouve qqchose.

Merci pour votre aide et avis.

Salut, je ne vois pas le rapport avec ton accès disque ? et ta mobo Asus c’est laquelle exactement ?

J’ai aussi quelques rares grésillements avec du Realtek et c&c3, sauf que mon chipset n’est pas nvidia mais intel (gigabyte ds3). Et je ne suis pas sûr que cela soit lié à des accès disque. En tout cas, c’est pas dérangeant et ça n’intervient que lors de la lecture d’une animation en 3d, jamais ailleurs.

J’ai testé deux cartes sons et ca n’a rien changé, j’ai changé de disque dur et ca a résolu le probleme :neutre:

Bonjour, la MB est une ASUS P4P800 DELUXE.

J’ai lu dans un post que les gressillements pouvaient venir du controleur raid et effectivement, les problèmes de sons dans C&C3 arrivent lors des accès disques.

Maintenant, est ce la vrai raison et est ce qu’il y une relation de cause à effets ?

Si tu lances un HD Tach avec un MP3 en meme temps, ca grésille ou pas ?

http://z612.free.fr/HDTach-3-0-1-0-setup.exe