Forum Clubic

Problème de son (raccord pc-ampli)

Bonjour,

J’ai acheté il y a peu de temps une nouvelle tour et par curiosité j’ai essayé de la brancher sur ma TV LCD (samsung LE52A568 ) et j’ai beaucoup apprécié le rendu graphique (jeu, video etc
). Cependant, j’ai un problème au niveau du son : en effet, j’ai une prise coaxiale derrière ma tour que j ’ai raccordée à mon ampli mais aucun son ne retentit quand je mets de la musique avec le media player 11 ou encore film et même aucun son du système Windows (genre le petit son qui énerve tout le monde quand il y a une erreur)
pourtant je mets bien sur le bon channel pour les réglages de mon ampli (je l’ai branché en coaxial 2 et je l’ai réglé sur celui-ci. Par ailleurs, le câble coaxial que j’utilise actuellement est celui de mon lecteur dvd et quand je le rebranche et mets en marche sur celui-ci, j’ai du son).
Je voulais savoir comment je peux avoir du son en passant par la prise coaxiale de mon pc à mon ampli sans avoir le son de la tv.
Voici mes configurations :
la tour :
windows xp sp3
E8400
2Go DDR II
ATI 4870 X2 ? SAPHIRE
GIGABYTE S-SERIES EP45-DS3R/DS3
(je n’ai pas de carte son hors celle qui est intégrée dans la carte mère !)

Mon ampli :
ONKYO TX-DS555
Message edité le 28/12/2008 à 12:17

Regardes dans le Bios de ton PC (touche Suppr. au démarrage) pour voir si ta sortie numérique est activée (Enable)
:wink:

j’y suis allé mais je n’ai rien trouvé pour la sortie numérique… en même temps je ne suis pas très fort en anglais… donc je ne sais pas trop à quoi ça correspond? Tu pourrais me dire où je peux trouver ce que tu m’as dit exactement?

Il faut chercher dans le BIOS un truc du genre “Onboard device configuration” ou quelque chose comme ça. :wink:

ou peut être qu’il faut choisir sous xp, la sortie numérique comme périphérique de lecture

… ou peut-être pas le bon câble :neutre:
un câble coax à la place d’un optique :confused:

bon ok je ne sais pas y faire avec le BIOS mais c’est le bon câble ça c’est sûr ^^ et puis j’ai réessayé sans avoir touché quoique se soit et ça a marché… je n’y comprends plus rien… bon le principal c’est que ça fonctionne ^^ je tenais à vous remercier pour votre aide :wink: par ailleurs

tu vas où dans le xp pour définir ce que tu as dit ? merci d’avance ^^

cordialement.

alors je ne peux donné la manip exact, n’ayant pas de pc sous xp sous la main.

tu va dans “démarrer”, “panneau de configuration”, “sons”, et la normalement tu as les périphériques de lecture/sortie son, tu clique sur la sortie numérique et tu clique sur “par défaut”; et au passage vérifie aussi ces réglages (que le volume ne soit pas au minimum)

Dans Soundmax (si tu as cette puce son) :
Panneau de Config / Soundmax / Onglet Préférences / Onglet Générales /
puis décocher “désactiver sortie numérique”

Dans Sons et Périph. :
Panneau de Config / Sons et Périph. Audio / onglet Volume / bouton Paramètres Avancés / bouton Avancé / Autres Réglages
décocher “désactiver sortie numérique”

:wink:

merci beaucoup :slight_smile:

je vous souhaite un bon réveillon