Forum Clubic

Problème de son qui crépite

Bonjour,

Alors comme le dit le titre, le son de mon nouveau portable dell vostro 1000 crépite quand j’écoute de la musique, qu’elle vienne de mon disque dur ou que j’écoute de la musique en streaming.
J’ai essayé de brancher des enceintes sur mon portable mais le problème persiste.
Les drivers de ma carte son (SigmaTel High Definition Audio) sont à jour.

Voilà, je ne sais pas quoi faire alors j’écoute tout ce que vous me proposez,

Merci.

Pas évident à trouver ton problème … une soudure déficiente dans le portable ? :neutre:
Et ça crépite en permanence ou par moment seulement, comme si un appareil dans l’appartement se mettait en route ?

Tout d’abord merci de m’avoir répondu!
Alors ça crépite environ toutes les 2 à 5 secondes mais en permanence. J’ai remarqué que les crépitements ont surtout lieu sur certains son. Par exemple, j’en entend jamais sur un son de basse de guitarpro, mais souvent sur un son de guitar.

Je pense savoir d’où ça provient, du moins si c’est le même soucis que moi.

Met le volume du gestionnaire de Windows à 80% environ. Et sur ton pilote audio, met le son à 60%. Si tu n’as pas de pourcentage, essaye de diminuer jusqu’à les crépitements n’apparaissent plus.

Donc pour résumer, je pense que la carte son perçoit un son trop fort, ce qui fait crépiter tes enceintes.

Voilà, tiens moi au courant :wink:

En diminuant le son windows, ça ne change rien.
En ce qui concerne le son des pilotes, je ne sais pas comment le diminuer.

EDIT : J’ai oublié de préciser que j’ai windows vista basic

EDIT2 : J’ai trouvé comment diminer le volume de la carte son mais le problème persiste.

EDIT3 : J’ai l’impression qu’il y a plus de crépitements quand l’ordinateur fait quelque chose d’autre. Pourtant, des trucs basiques comme ouvrir firefox.
Edité le 08/09/2008 à 14:08

Le micro n’est pas resté branché dans tes options Son ?

Je l’ai débranché mais le problème persiste encore.