Forum Clubic

Problème de son PC/TV par cable HDMI

Bonjour à tous,
Je souhaite connecter mon PC portable HP 6700dv pavillon (équipé d’une prise HDMI) sur ma télé LCD LG.
Pour ce qui est de l’image: Aucun soucis, c’est parfait, mais comme beaucoup d’autres personnes si j’en crois les nombreux SOS sur les différents forum je n’ai pas de son sur ma TV.

J’insiste sur quelques points

  • Oui, c’est bien un cable HDMI et non un DVI ^^
  • Dans le mixeur de volume il est bien configurer comme spécifié sur tous les forums, non pas sur (Haut-Parleurs), mais sur la seconde option (Interface SPDIF).

Enfin à noter une chose très troublante… si je fais un test du taux d’échantillonnage dans les propriétés SPDIF du son passe quand même sur ma TV en 44,1khz et 48khz mais pas en 96khz… mais aucun autres son de windows, donc pas de son pour les films…

HEELLLPPPPP !!! ^^

http://img218.imageshack.us/img218/3493/proprietespdifuq1.jpg

:hello: moh.shadow

As-tu une sortie SPDIF sur ton PC?
Sur le mien je n’en ai pas, uniquement le HDMI, par contre j’ai “interface HDMI” qui apparait dans l’onglet “lecture” sur ton premier screen et non “interface SPDIF” :neutre: (mon portable est un Dell XPS avec nVidia 8400M)

Arf… là tu me pose une question piège ^^… Elle ressemble à quoi physiquement cette sortie SPDIF? C’est ce qu’on appelle le son par fibre optique? La sortie souvent protégée par le petit capuchon?

Le pc étant celui d’un pote je viens de lui demander carrément de me faire une petite photo de ses conectiques. Je mettrai la photo ici… je vous tiens au jus ^^

Par exemple, mais ça dépend, on va dire une sortie que tu sais pas à quoi elle sert :ane: (si c’est optique alors oui un petit capuchon et une lumière rouge au fond du connecteur, si c’est coaxial alors peut-être une simple prise jack ou une prise RCA).
Normalement il y a un dessin à côté de chaque connecteur, avec un peu de chance c’est même écrit SPDIF à côté :wink:

L’interface SPDIF est le son qui passe par la prise HDMI sur un PC PORTABLE.

J’ai les mêmes images qu’ici et le son passe bien par l’HDMI.

J’ai fait la manip avec mon HP Pavilion Dv9649ef et un Sony.
Edité le 28/01/2009 à 22:19

Bon et bien les enfants, le problème est résolu ^^
Et j’avais la réponse quasiment sous le nez!! Comme je vous l’ai dit, le test en 96khz ne fonctionnait pas et comme par hazard, dans l’onglet stat avancées de la capture ci-dessus, le PC était paramétré en: Canal24bits, 96000Hz, par défaut… Nous avons simplement basculé sur une des 2 fréquences qui fonctionnaient soit en l’occurence Canal 16bits, 48000hz… Nous avons en plus coché les 3 options ci-desus, soient “DTS Audio”, “Dolby Digital” et “Microsoft WMA pro audio”…

Le sujet est donc clos en ce qui me concerne ^^

Merki à tous. :wink: