Forum Clubic

Problème de son en windows 98

Bonjour à tous,

Je suis en Windows 98 et j’ai un problème avec ma carte son une als120.

Lorsque que je fais démarrer Programme accessoires divertissement lecteur CD je peux écouter de la musique il y a bien du son qui sort de mes haut parleur.

Le problème lorque je vais dans le panneau de configuration et dans multimédia onglet audio en dessous tout est grisé.

J’ai bien essayé de supprimer ma carte son, au redemarrage windows la reconnait et la réinstalle avec les drivers.

Dans ma barre de tache je n’ai pas non plus le controle du volume.

lorsque je suis sous msn et que je veux regler l’audio on me dit que je n’ai pas de matériel audio d’installé.

Lorque que je veux lire un cd avec le lecteur windows media player j’ai l’érreur suivante " l’opération ne peut etre effectuée par les broches ne sont pas connectées"

Es ce que vos pouver m’aider.

je vous en remercie d’avance.

Re bonjour,

je voulais rajouter qu’au démarrage de windows je n’entends plus la musique qui etait présente avant a chaque démarrage de windows.

Normalement mes hauts parleurs fonctionnent corectement puisque avec le lecteur de cd dans accessoires j’arrive bien a écouter la musique.

Donc voilà quelques précisions supplumentaires.

merci encore de m’aider.

As-tu vérifié si dans Panneau de Configuration > Système > Gestionnaire de périphériques > Contrôleurs son, vidéo et jeu ta carte son était bien détectée ou s’il n’y a pas de problèmes ? (point d’interrogation ou d’exclamation )

Bonjour Delvin,

j’ai bien verifié dans Panneau de Configuration > Système > Gestionnaire de périphériques > Contrôleurs son, vidéo et jeu ma carte est bien détectée il n’y a pas de point d’interrogation.

comme je j’ai dit lorsque je la supprime au boot suivant windows la détecte et bien et cahge les drivers.

c’est a n’y rien comprendre car ensuite dans Panneau de Configuration > multimédia > onglet audio en dessous tout est grisé

merci bcp de m’aider.

Tu devrais peut-être essayer d’installer manuellement les drivers aprés les avoir effacés et avant de rebooter [:syl2002]
Sinon je peux déplacer ce topic sur le forum Windows 9x si tu veux, tu auras peut-être plus de réponses là-bas :oui:
Qu’en penses-tu ?

Merci Delvin,

je vais faire ce que tu me préconises.

Si tu penses qu’en déplacant le topic je veux avoir plus de réponses alors n’hésite pas et merci de tes réponses.

bonne journée à toi.

Re delvin,

meme motif meme punition.

je comprends tjr pas ca ne marche pas.

merci de m’aider.

Arrff ! :confused: Je déplace le topic :wink:

re bonjour,

je voudrai apporter quelque précisions.

Lorsque j’essaie de lire un fichier mp3 avec Winamp, j’obtiens ce message d’erreur :

Unsupported PCM format. Please change format settings in input plug-in configuration or change output device in waveOut plug-in configuration.
Error code : 32
Windows error message.
"MMSYSTEM032 Le format choisi ne peut etre traduit ou utilisé. Utilisez Capacités pour voir les formats pris en charge.

Avec Windows Media Player les chansons défilent mais je n’ai aucun son qui sortent de mes haut parleur.

je n’ai du son que lorsque que j’utilise

démarrer > programmes > accessoires > divertissement > lecteur CD la je peux ecouter la musique.

je comprends plus rien.

Merci de m’aider.

Si tu peux ecouter tes cd c’est sans doute que ton lecteur est branché sur la carte mère via un fil direct sans passer par ta carte son… tu semble avoir un probleme de drivers quand même… le grisé c’est pas normal dans périphériques onglet audio

Bonsoir tkv93,

je veux bien que ca vienne des drivers mais j’ai beau les reinstaller ca ne change rien.

tu dis

" Si tu peux ecouter tes cd c’est sans doute que ton lecteur est branché sur la carte mère via un fil direct sans passer par ta carte son… "

Mais mes haut pareur ils sont branchés sur ma carte son quand meme !!!

merci de ton aide.

Oui mais le signal passe alors par la carte mère via le connecteur lecteur/Carte mère et ressort par tes enceintes
Je suppose que par la carte son tu n’enetnds rien (wav ou mp3 ou divx sur ton ordi et pas dans le cd rom)… si c’est le cas probleme de drivers
Tu peux essayer de déinstaller les drivers puis les remettre à la main avec un version qui n’est pas dans ton DD mais sur disquette ou cd rom… cette version qui se charge en auto est peut etre abimée, tu as la dernière version disponible sur ton site carte son pour win98 ??
le grisé dans audio fait très probleme de drivers quand même, t’as pas de virus ou malware ??