Forum Clubic

Problème de son de pc télévision en hdmi

Salut a tous je suis l’heureux possesseur d’une HD4870 GS qui dispose bien entendu d’un port hdmi… j’ai étendu mon bureau afin de faire glisser des films ou autres application, j’ai juste un problème… je suis sur qu’en ayant pas fait exprés, j’ai réussi a faire sortir le son des enceintes de télévision et non pas de celle du pc, comment ai-je fait mdrr ? c’est super ce système… je vous sollicite afin que vous m’aidiez car je suis un débutant pas trés doué ^^ merci beaucoup a tous…

Tu as dû brancher ta carte vers ta télé par un port DVI-HDMI, non ? cette carte le permet :wink:

Non, rien…
Edité le 01/10/2008 à 00:21

Il faut arriver à rediriger le son du PC sur la sortie HDMI de la CG, mais je ne sais plus où ça se trouve (normalement ATI installe un nouveau périphérique audio représentant la sortie HDMI)

bonjour , excusez moi de me ‘greffer’ comme ça dans ce topic mais ça m’interesse vivement ce que tu dis Almalexia , tu crois que tu pourrais retrouver où on peut faire cette redirection de son s’il te plait ? Je n’arrive pas à faire ‘sortir’ le son de mon PC sur ma télé en HDMI et je ne sais plus où chercher…
merci

Il faudrait fouiller dans les archives du forum.

Ok merci c’est ce que j’ai fais et j’ai trouvé des pistes mais y a un truc que je ne comprends pas , si ce sont des reglages à faire dans le panneau de controle ATI et que j’ai installé sur mon PC une CG Nvidia GeForce 8600 GTS , il faut que d’abord je fasse des reglages dans l’ATI et ensuite rebrancher ma Nvidia ?

pardon à ADAM94120 pour squatter son topic :frowning:
Edité le 02/10/2008 à 13:30

Ca ne concerne que les cartes graphiques ATI HDxxxx

Tu ne peux pas installer le panneau de contrôle ATI si tu as une carte graphique nVidia. Comme son nom l’indique le Panneau de contrôle ATI c’est pour les cartes graphiques… ATI :smiley:

:smiley: oui j’avais compris ( enfin presque ^^) , mais du coup à quel niveau je peux intervenir alors ? Par ce que je ne vois rien qui concerne le son sur ma CG…

Avec une 8600GTS c’est normal, seules les ATI HDxxxx peuvent envoyer du son vers le HDMI (soit directement soit au travers de l’adaptateur DVI/HDMI fourni). Dans ton cas tu es obligé d’envoyer le son avec un câble séparé depuis la carte son.