Forum Clubic

Problème de son dans san andreas

Salut,
bon voila après avoir fait de nombreuses recherches sur le net j’ai remarqué que beaucoup de monde avait le même problème que moi dans San Andreas.

Dans le jeu, les sons des véhicules, des voix ont disparut mais il reste quand même ceux d’ambiance.

Bon j’ai déjà essayer de changer une dll eax comme indiqué sur plusieurs sites mais rien ne marche…même l’update des pilotes de ma carte audio…

Voila, si quelqu’un a une solution à ce problème ça serait sympa d’en faire part. :super:

Salut, j’avais le meme probleme que toi. J’ai un chipset son nvidia (nforce2). J’ai solutionne le probleme en mettant à jour les drivers audio (derniere version sur site nvidia.com).
Sinon, Rockstar m’a donne une autre astuce (pas teste) :

  • Aller dans "Démarrer / Exécuter", tapez "dxdiag" puis cliquez sur "OK".
  • Cliquer sur l’onglet “Son”.
  • Baisser le “Niveau d’accélération Matériel Sonore” d’un cran, faites
    “Quitter”, puis relancez le jeu.
    Si le problème persiste, répéter la manipulation et baisser le niveau d’un
    autre cran…

Bon courage.

Merci pour ta soluce…je vais tester ça tout de suite… :clap:

Bon ça marche…merci beaucoup :clap:

J’ai exactement le meme probleme, et il me semble que c’est lorsqu’il pleut, le son fait quelques accouts et plus il ne reste plus que la radio et quelques bruits ambiant mais plus de voix ni de moteur…
Malheureusement la manipulation avec ‘dxdiag’ ne me semble pas très bonne, car si on réduit l’accélération matériel de notre carte son, il y a des chances que des ressources soit demander à ce moment là au CPU et bon dans mon cas avec mon p4 1.5 j’évite ce genre de chose…

Le patch EAX corrige quelques problèmes mais en effet quand il pleut chez moi aussi ça saute souvent :confused:

Heureusement qu’il ne pleut pas souvent :sol: !
C’est uniquement valable pour ceux qui joue avec l’EAX 5.1 ce probleme? je supose que ceux qui ont leur windows configuré en stereo ne sont pas concerné

je trouve que san Andreas est trop bugger…
Il devraient se bouger et sortir un patch correctif pour ces bugs.

Sur http://www.[:tete2q].com/ il y a un patch qui corrige pas mal de bugs. :slight_smile:

On évite ce genre de lien ici, STP :o

pas de lien vers des site proposant des cracks ou autres, svp.

merci de ne pas reitérer :jap:

les cracks ne sont pas vraiment “illégaux” lorsque l’on possède le jeu original. Mais bon allé spa grave.

Déjà débattu plein de fois, un crack modifie le code du jeu donc c’est proscrit par 99% des CLUF :wink:

Après, ça reste d’un point de vue strictement légal, et en pratique personne ne te tiendra rigueur d’utiliser un no-cd pour un jeu original, le hic étant qu’on ne peut pas donner de lien ici pour ce genre de choses car on ne sait pas si les personnes qui l’utiliseront ont vraiment le jeu ou s’ils l’ont piratés :wink:

moi le son sotte souvent et les personnages se mettent à parler comme dans une cathédrales on les étends lointain, un bo bug qui me fait rire ! mais un bug quand même

Tu as essayé de mettre le nouveau patch qui vient de sortir?
Peut etre que cela va résoudre tes problèmes.

patch