Forum Clubic

Probleme de son curieux !

Bonjour,
voilà, c’est bizarre, depuis quelques temps, quand je lis des mp3 ou des videos sous windows, j’ai des problemes de son :
ca fait comme un micro freeze de quelques millisecondes, et le son reprend.
Vous savez, ca fait comme quand le pc crash mais que le son continu en boucle, sauf que ca le fait pendant un tout petit moment.
Dans une chanson, ca m’arrive une a deux fois, parfoit trois. C’est assez énervant. Je n’ai jamais eu ce genre de problème auparavant.
Le plus bizarre, c’est que j’ai formaté il n’y a pas longtemps, et avant quand j’étais sous windows 2000 ca me le faisait aussi il me semble.
La je suis sur XP.

  • Quand je suis sur linux sur le meme pc, sur les meme fichiers, ca ne me le fait pas.
  • Je fais attention aux programmes que j’installe, je n’ai pas de spywares.
  • J’ai essayé de desactiver certains codecs dans gestionnaire de periphérique, ca ne change rien.
  • j’ai mis a jour avec les pilotes creatives (j’ai une sound blaster live 1024) ca ne change rien.
  • j’ai ce probleme, que j’utilise windows media player ou winamp, ou meme quand je lis un dvd avec powerdvd.
    Avez-vous une idée ? merci beaucoup
    merci

tiens ca alors j’ai exactement un micro freeze de quelques milisecondes mais uniquement dans les jeux moi (pour l’instant je l’ai remarque dans Prince Of Persia 2 et les Simpsons hit and run)
Bizarre bizarre

j’ai peur que ma carte son soit morte. Je vais essayer d’activer ma carte son interne pour voir si ca me fait la meme chose :-/

ou excuse je n’ai aps done ma configuration
moi je n’ai qu’une carte son integree sur une carte mere a base de nforce2
Toi ce qui est plsu genant c’est que c’est dasn tout les cas moi c uniquement les jeux donc peut etre les drivers nforce?

ciao omlip

je ne connais pas trop les cartes sons intégrées. C’es juste le son qui freeze ou le jeu aussi ?

non juste le son, je n’ai aps encore teste avec d’autre jeux
j’essayerai tout a l’heure et voir i la aussi j’ai des problemes de son

Salut les gars,

j’ai le même pb depuis maintenant qq semaines. Mon pb diffère seulement du fait que c’est qd je lis une vidéo (sous BS plauer, mediaplayer classic ou windows MP) à un moment quelconque, l’image et le son se bloquent pendant 4 secondes à peu près puis ca reprend normalement.
Au début je pensais que ca venait des codecs vidéo mais je me suis aperçu que ca me l’avait fait une fois qd je jouais alors que Winamp était en train de lire un fichier.

Je pense donc que cela vient du codec mp3 ? A voir. Pour info j’ai aussi installé le pack francais de plug in pour winamp. Peut-etre que cela vient de là ?

En lancant le gestionnaire de taches de WXP, j’ai constaté que lorsque ca bloquait, la charge processeur passait de 20% à 99% sans pouvoir identifié le processus que était responsable de cela.
Il faudrait trouver un logiciel permettant de retracer l’utilisation du processeur par processus (et a posteriori) mais je ne sais pas si cela existe.

Dernier point j’ai aussi une nforce2 (son intégré à la carte mère Asus) et j’utilise les mêmes drivers depuis toujours sans pb sauf ce pb. NAturellement une analyse antivirus (kaspersky) et un scan de Adaware n’ont rien révélé.

salut,

il y a peut de chance pour que ca soit un problème de carte son, ces choses là marche souvent en binaire, du son ou pas de son!!! :wink:

regarder plutot du coté des taux de transfert de vos disques et faite un petit test en inserant un CD dans le lecteur tout en écoutant un mp3, si les même coupures ce produisent il y a des chances pour que cà soit ca.

le problème ne se produit pas sur win2K.

ros