Forum Clubic

Problème de "son" camescope visionnage tv

Bonjour,

J’ai un caméscope panasonic nv-da1 (cassette mini dv), mon problème c’est lorsque je veux visionner mes cassette sur la tv, j’ai l’image mais pas le son, j’ai brancher le câble triple (rouge, blanc, jaune) et le noir (sortie vidéo) sur la tv mais j’ai aussi essayer de le connecter sur mon lecteur dvd qui a une sortie devant et rien n’y fait, j’entends le son venant du caméscope mais aucun son sur la tv, quelqu’un aurais une idée ?

merci de votre aide, cordialement

Le câble rouge/blanc/jaune véhicule déjà la vidéo et le son, tu n’as pas d’autre câble à brancher.

Comment tu le branches sur ta TV exactement?

Je sais que le cable rouge, blanc, jauen fais video et son, mais si je branche juste ce cable j’ai pas d’image, je suis obliger de mettre le cable noir, et je les branche directement sur ma tv, elle n’a que 2 ans et donc pas besoin d’adaptateur péritel, mais je comprend pas pourquoi le son ne sort pas !!!

Le son ne sort pas simplement parce qu’il ne rentre pas…
Ou du moins pas sur une entrée audio associée à l’entrée vidéo que tu utilises.

Et pourquoi te connecter en composite si tu ne l’utilises pas ??? :heink:

heu la tu me parle chinois lol c’est quoi se connecter en composite ??? je dois faire quoi pour que le son sorte de la tv ???

As-tu cherché dans le mode d’emploi de ton téléviseur comment lui connecter des appareils ?

As-tu cherché quelles entrées audio et vidéo sont associées entre-elles ?

As-tu essayé de connecter une sortie vidéo et une sortie audio de ton camescope sur des entrées vidéo et audio correspondantes ?

Pour connecter des appareil y’a pas 15 solution j’y branche bien ma ps3 et elle fonctionne bien, la y’a que le son qui veut pas sortir car l’image est niquel !!!

Je ne comprend pas non plus que le fait de brancher le noir fait que celà fonctionne :confused: normalement, tu as le son en rouge et blanc, et le jaune pour la video …
C’est quoi ce câble noir ? quelles sont les fiches à chaque bout ?

Je sais que le jaune c’est la vidéo mais ca marche pas, donc il faut que je mette ce cable noir

www.amitbhawani.com…

c’est le meme embout des 2 cotés et la j’ai la vidéo mais pas de son

S-video…
J’ai fait un test similaire chez moi ce soir, uniquement avec le même câble s-video que le tien et un câble jack-double cinch … et mes videos passaient avec le son :neutre:
As-tu essayé SANS le câble jaune ?

Pourtant au vu de ce que tu nous racontes dés le départ, on voit bien que tu n’y comprends pas grand chose et que tu es bien paumé.
Mais bon, s’il n’y a pas “15 solution”, tu vas bien y arriver.

@+
:hello:

PS : je laisse quand même le sujet ouvert, des fois que quelqu’un ait besoin de ton aide…
Edité le 20/09/2010 à 01:35

Tu sélectionnes le bon canal sur la TV au moins? (cf manuel)

Bien sur que je selectionne le bon canal sinon je n’aurais meme pas l’image, et oui j’ai essayer aussi sans le cable jaune, j’ai tout essayer, brancher sur le lecteur dvd et sur la tv, donc je crois que je vais aller voir la fnac car personne ne sait répondre ici, dommage…


[quote="Palou"] S-video... J'ai fait un test similaire chez moi ce soir, uniquement avec le même câble s-video que le tien et un câble jack-double cinch ... et mes videos passaient avec le son :neutre: As-tu essayé SANS le câble jaune ? [/quote]

Ba je comprend pas je vais reessayer mais bon je sais pas pkoi le son ne passe pas :frowning:

Un défaut au niveau du matériel, à part ça je ne vois pas :neutre: