Forum Clubic

Problème de son avec une X Fi (Creative Sound Blaster X-Fi XtremeMusic)

Salut, j’ai un problème avec ma carte de son. Quand j’écoute un film, de la musique ou bien je joue à un jeu, en moment donné le son change pour un sillement puis pour arrêté le sillement il faut que j’aille changé la config des haut-parleurs mais après j’ai plus de son. Pour que j’aille du son, il faut que je redémarre mon ordi. J’ai réinstallé le driver puis sa fait la même chose. J’ai essayé d’allé chercher une version plus récente du driver mais le driver ne détecte pas ma carte de son. Qu’est-ce que je peux faire pour y remédier ou bien ma carte de son à commence à mourir?

Salut, j’ai une X-Fi.

Moi, il me fais aussi ça, mais seulement quand, par exemple, je donne un coup de chaise au pc (sans faire exprès ben sûr)

Bon Reboot obliger car la carte s’est deconnecté.

Regarde si elle est bien mise dans le port PCI.

ok je vais regardé (sa vient juste de me le faire) puis je t’en redonne des nouvelles.

Edit: j’ai regardé puis elle est bien entré dans le port pci. Sa commence à planté de plus en plus souvent
Edité le 30/11/2007 à 18:46

Okay, Sort la du slot, soufle sur le slot pour enlevé la poussière et aussi sur ta carte.

Elle a bien une plrise molex branché?

Essaye ta carte sur un autre port PCI.
Et je ne sais pas si ça peut y faire quelque chose mais vérifié que tu as les derniers pilotes pour ta carte mère et qu’il soient bien installés.

Ta carte a-t-elle une prise molex branchée?

non

La carte mère est flambant neuf

Il te faut un prise molex !!!

J’ai jamis branché de molex sur ma x-fi :heink:

EDIT :
“Une prise mini-Molex ne sert que si vous reliez le rack externe à la carte son” (Dossier Clubic)

Il me semble que je n’ai même pas cette fameuse “mini molex” et pourtant je me sers de mon rack sans problemes …
Edité le 30/11/2007 à 20:48

J’ai des Z-5500 avec

Hein? Quoi? Comment ça je suis HS?

J’ai une fatal1ty fps avc z5500, il y a une molex pour le rack et c’est tout, pas d’alim supplémentaire à fournir à la carte en elle même

Au pire tu peux formater ton pc, c’est ce qu’il y a de mieux à faire lorsque le problème s’enlise et que la source est introuvable…

il n’y a pas de prise molex sur la carte de son puis je pense que la prochaine solution à faire sa va être de formaté mon ordi. Je vais tenté une réparation en premier puis si sa continue, je vais formaté.

Moi, si je debranche la molex, la carte plante.

elle bip jusqu’a que je reboot.

Donc, je sais pas pour vous mais moi je la laisse … au pire essaie ça coute rien.

j’ai formaté mon pc, j’ai même mis vista et les drivers pour vista puis sa fait toujours la même affaire

Tu débranche les prises molex pc allumé toi? :ane:

Ne viens pas pleurer si tu crames un truc :neutre:

Ya pas besoin d’alimentation autre que le port pci dans le cas d’une utilisation simple de la carte (sans rack).
Donc sur ce point c’est normal.
J’avais eu le même problème mais c’était lié à une modification de registre de Win Xp pour désactiver le swap.
Si tu as apporté des modifications sur ce point essais de revenir sur tes modifications, apparemment il y a paramètre que les drivers creative ne semblent pas apprécier.

j’avais fais des changements radical, j’ai passé de XP media center 2005 à vista puis toujours la même affaire. J’avais mis tous les plus récent programme et driver que j’ai pu trouvé sur le site de creatve puis sa le faisait toujours.Je me suis tanné puis je me suis commandé une X-FI PLATINUM FATAL1TY CHAMPION
Edité le 05/12/2007 à 06:42

bonsoir voila moi jai un pti probleme jai une carte son creative sound blaster fatality x-fi pro et une kit son 5.1 z5500 jai instaler ma carte son et le resultat et comme avant mon enciente central ne marche toujour pas meme en reglans sur mon boitier quelqun peu mexplique se ke jai mal fait merci sa serai cool

J’ai eu exactement le meêm problème

Creative m’a conseillé de tout desinstallé (vraiment tout ce qui est en rapport avec créative) et de reinstallé la carte

je le ferai quand je changerais de Pc

bonjour mai il faut desinstaler juste creative personne ne peu resoudre mon probleme