Forum Clubic

Problème de son avec drivers OK. HELP !

Bonjour tout le monde, apèrs m’être désesperement battu avec mon pc et avoir fouillé un peu tout les forums francophones du net pendant 2 jours je me decide enfain de poster mon problème sur le forum. Je m’explique :
J’ai une carte son intégré (AC 97), mes drivers son bon, le pc la reconnait bien et tout, mon son n’est pas en muet, mes ecouteurs foncionnent mais pas moyen de faire sortir un son de ce pc ! (Même pas les sons windows) J’ai essayé différents drivers compactible avec mon pc… Sans résultat…
Comme ce pc est destiné essentiellement à écouter de la musique c’est… TRES genant !

Je m’en remet desesperement à vous !

Merci d’avance,

XeeX

salut,

il faut installer le ou les patchs UAA KB888111 de microsoft

  • KB835221

support.microsoft.com…

tu devrais avoir ce patch sur le CD-ROM de ta carte mère
ou de ton PC.

style KB888111.exe
ou kb835221.exe
pour moi, c’est le deuxième qui est fourni dans la section
des pilotes de mon chipset son, sur mon CD contenant les pilotes.

tu devrais pouvoir trouver tout ça sur le site de ta carte mère.
Edité le 04/11/2007 à 16:50

à lire , surtout le dernier post
voir le gestionnaire de périph et “PCI device”
je l’ai eu aussi en réinstallant XP

www.clubic.com…

Pas moyen de trouver le patch microsoft , ni sur le cd ni sur le site de MSI :frowning: (Ma carte est une MSI K8MM-ILSR, il s’agit de mon pc secondaire)

Et pour le gestionnaire de périphérique, bin j’ai pas de problème, le pc reconnait bien la carte son…

Que puis-je faire ?

le patch kb888111 s’appelle

KB888111-x86-FRN-forsp2.exe si tu as XP SP2
KB888111-x86-FRN-forsp1.exe si tu as XP SP1

et l’autre KB835221.exe

tous sont sur ce site
www.metaftp.com…

il suffit de taper les noms que je viens d’écrire dans la fenêtre de recherche.

le site a l’air un peu mort…
avec les noms, tu dois trouver sur google.

si tu veux le KB888111 forsp2 et le 835221, je peux les mettre en téléchargement.
Edité le 05/11/2007 à 18:33

en voilà déjà 1
www.sur-internet.net…


tous sont dispos ici

geekswithblogs.net…

KB835221 je l’ai trouvé sur google, mais metaftp est effectivment un peu mort… je ne trouve donc pas KB888111 forsp2, sur google non plus, peux-tu les mettres en telechargements stp ?

Merci :slight_smile:

EDIT : Je viens de voir que tu l’as déjà fait, merci beaucoup, je test ça tout de suite
Edité le 05/11/2007 à 18:42

geekswithblogs.net…

ils y sont tous

Toujours rien :@ Mais merci de l’aide quand même, je commence à me demander si ma carte son intégré n’est pas morte…

il faut voir aussi les chipsets de la carte mère

global.msi.com.tw…

la carte son étant un chipset, elle dépend aussi de l’installation correcte de
VIA Chipset 4in1 Drivers
et
VIA K8M800 VGA Drivers

au fait,

il faut désinstaller les pilotes son
appliquer les patchs
et réinstaller les pilotes.

Je viens d’essayé, toujours pas de son :frowning: Je desespère…

je déterre ce sujet mais je viens de dépanner un pote qui avait le même problème.

Il avait tout simplement installé la carte TV avant la carte Son, ça empêchait cette
dernière de fonctionner.

Donc, il faut installer la carte son avant tout autre périplhérique multimédia (sous XP),
c’est plus prudent.