Forum Clubic

Problème de son avec certaines vidéos

Bonsoir, alors voilà, je n’avais pas ce problème il y a 10 minutes, j’ai fais une restauration système, ca n’a rien changé. J’ai un soucis uqe j’avais sur mon ancien PC, et qui est revenu sans raison apparente. Je possède 5 hauts parleurs et un caisson de basse. Le tout est réglé par soundMax. Dans la plupart des vidéos, tout va bien, le son est convenablement découpé et répartit parmis les hauts parleurs. Mais dans certaines vidéos, je ne sais pas pourquoi, j’entend les sons de fond, mais pas les voix! C’est super agacant, et dés que je passe en configuration à 2 hauts-parleurs sous Soundmax, evidemment les voix reviennent mais que en stéréo, je capte pas, j’ai cherché sur google, mais rien trouvé :frowning: Merci si vous avez une idée :slight_smile:
PS: Ma carte son est la carte son fournit avec ma P5N32-E Sli, AD1988B

up

Serait-ce un problème de codecs? Les vidéos que tu regardes sont-elles sur DVD?
Quelles en sont les pistes sons (AC3, DTS, PCM…)?
Et pour finir, quel est ton lecteur?

Je m’explique, le fait de lire une sources 2.0 sur un matos 5.1 fera que le son ne sera pas lu sur toutes les enceintes, à moins d’opter pour un Prologic qui traficotte le son pour le recréer en pseudo 5.1.

Maintenant, il est possible que ton lecteur ne soit pas compatible avec le 5.1 par conception ou manque de codec (sauf erreur Windows ne peut pas lire nativement le DTS par exemple).

EDIT : tu es sous XP ou Vista?
Edité le 26/07/2007 à 08:59

Je suis sou XP, et mes vidéos sont sur mon ordinateur. J’utilise BS Player, mais ca fait pareil sur tout les lecteurs, alors que ca marchait très bien avant ( sur tout les hauts parleurs… ), j’ai virer et réinstaller tout les codecs, mais rien n’y fait :frowning: Les pistes sont je crois que c’est AC3 mais j’en suis pas sur à 100 %

Regarde avec Gspot quel est le codec audio de ta/tes vidéos.
Essaie de le(s) lire avec VLC ou MPUI pour voir.

Je vais voir ca merci :slight_smile: Pour mes codecs, j’ai installé K-lite codec full