Forum Clubic

Problème de son ASUS A7Sn

Bonjour,

j’ai un pc portable A7SN de chez ASUS que j’ai depuis 1 an et demi et depuis hier je n’ai plus de son en sortie haut parleur. Je n’ai que le casque qui fonctionne.
Pourtant je n’ai fait aucune manip’ à part débrancher et rebrancher mon casque.

Quelqu’un a un idée?

Merci

salut

windows update ne t’a pas fait une MAJ ???

Si c’est le cas essai de mettre à jour ta carte son içi : fr.asus.com…

ATTENTION : l’OS selectionné est vista 32 bit (si ce n’est pas ton OS installé sur ton portable ,cherche dans cette même page ton OS)

Merci bobcat pour ta réponse,

j’ai bien essayé de mettre à jour les pilotes pour le son à l’instant mais ça ne fonctionne pas.

L’OS est bien vista 32, si tu as d’autres idées je suis preneur.

++

la question con :

tes écouteurs ne sont pas sur mute par mégarde

non ça ne vient pas de mes écouteurs because mon casque marche quand je le branche mais pas mes haut parleurs (intégrés au portable) quand je débranche le casque.

as-tu essayé d’aller dans le panneau de configuration >>> son et de cocher tes haut-parleurs

sinon j’ai trouvé ça : www.commentcamarche.net…

je vais regarder ça demain, merci bien pour ton aide. Je te tiens au courant.

Non en fait j’ai regarder les trucs qu’ils proposaient et ça marche pas mieux…
si t’as un dernier truc à me proposer, sinon c’est SAV.

Merci,

as-tu essayé d’aller dans le gestionnaire de périphérie en désactivant ta carte son et en la réactivant

sinon MAJ depuis ce même gestionnaire

as-tu réinstaller tes pilotes d’origine ,le cd donné avec ton PC ou si tu ne l’as pas essai de trouvé les 1er pilotes

tentative de MAJ carte graphique et windows update ???

sinon oui passe par la hotline du magazin sinon SAV car garantie 2 ans ???


essai ça : [www.commentcamarche.net...](http://www.commentcamarche.net/forum/affich-3849489-plus-de-son-haut-parleur-pc-portable)