Forum Clubic

Probleme de session dans W7

Bonjour,

J’ai voulu faire la modification suivante sur mon ordinateur professionnel:

Dans les proprietes systemes, nom de l’ordinateur, j’ai clique sur NETWORK ID, et j’ai change le type de reseau de “travail” a “domestique”

Windows me demande de redemarrer, ce que je fais, mais au nouveau chargement, mon mot de passe ne fonctionne plus. De plus, la session sur laquelle il me demande de me logger n’est plus celle du travail mais une session avec simplement mon prenom.
Bref je n’arrive plus a me logger sur mon ordinateur.

Comment annuler ce changement?
Quel serait le mot de passe defini par defaut par windows?

Merci d’avance
a+

Euh, est-ce que ton ordinateur n’etait pas relié à un domaine et là tu aurais changé le groupe de travail. Ce sont deux choses totalement différentes ça!

Si tu as quitté le domaine alors ta session utilisateur n’est plus reconnu, c’est normal car cette session est liée un réseau d’entreprise, à un serveur auprès duquel tu te connectes quand ta machine est relié au réseau. Quand tu es “offline” la session s’ouvre mais cette fois-ci en mode local.
Là si tu as fais ce que je penses que tu as fait: tu as quitté le domaine de ton réseau d’entreprise, donc ta session utilisateur correspondante à ce domaine ne peut plus être utilisée vu qu’elle est liée au domaine que tu as quitté.

Pourquoi as-tu fais une telle manipulation? Dans quel but ?

Salut, merci pour ta reponse

Non la je suis chez moi, et je me suis toujours logge depuis ma maison sur ma session boulot depuis chez moi.
Meme sans internet ou reseau.

J’ai fait cette manip pour essayer de me connecter a un autre PC en reseau local… alors que windows me demande un mot de passe (reseau) pour acceder a mon ordinateur. Mais ceci n’est plus le probleme pour l’instant. :stuck_out_tongue: Car la je ne peux meme plus acceder a mon ordi boulot.

Merci d’avance

C’est ce que je disais.
Tu peux continuer à utiliser ta session en mode “local” quand tu n’es pas relié au réseau d’entreprise. La session utilisateur reste valide et utilisable.

Sauf que là tu as modifié la configuration en passant en mode “groupe de travail”. Ce qui a invalidé (en quelque sorte) la session lié au réseau d’entreprise.

La seule façon que je vois de pouvoir récupérer ta session c’est de reconfigurer Windows pour le réseau d’entreprise en passant par un autre compte ayant les droits administrateurs, et de te reconnecter au réseau d’entreprise.

Ok, je comprends un peu mieux, est-ce que tu sais comment faire ca ??

ah et une autre question. Comment la session GROUPE DE TRAVAIL a-t-elle ete definie? d’ou vient ce mot de passe? Est-ce que c’est un mot de passe cree par windows ou par l’administrateur qui a configure mon pc de bureau?

Merci d’avance!!
Edité le 29/03/2011 à 16:44

Voir avec ton administrateur réseau au bureau.

Question c#n: tu as essayé sans saisir de mot de passe ?
Edité le 29/03/2011 à 16:54

oui bien sur j’ai essaye sans saisir de mot de passe… mais ca n’a pas marche.

Je suis en train de contacter mon administrateur mais pas dispo pour le moment… j’ai plus qu’a attendre…

Merci