Forum Clubic

Problème de SDRAM avec PIII 500

Bonjour à tous

Je me sers d’un PIII 500 exclusivement pour naviguer sur Internet, et je voudrais installer plus de mémoire vive.
Il y a actuellement sur ma carte mère une barette SDRAM de 256 Mo, et une autre de 128 Mo, mais seuls 320 Mo sont reconnus.
Est-ce normal ? Y a-t-il une limitation de ma carte mère ( une ASUSTEK ).
Je suis passé de 196 à 320 Mo, c’est déjà pas mal, mais il y a quand même quelque chose qui cloche !

attends … tu n’a que une barette de 256 et une de 128 et tu arrive à passer de 196 (??) à 320? Tu as ce problème depuis longtemps ? tu a une référence de carte mère ? Peut être que ta carte mère ne supporte pas des barettes de RAM de 256 et les diminue à 192.

Tu as trois barettes de RAM, et tu viens d’ajouter une barette de 256, c’est ça ? :whistle:

Je me suis mal expliqué dans mon premier message !!

En fait, il y avait à l’origine 64 Mo lorsque j’ai monté le pc.
J’ai ensuite ajouté une barette de 128, cela me faisait alors 192 Mo.
Récemment j’ai acheté 256 Mo, que j’ai placé sur le premier emplacement mémoire, suivi de la 128. Je n’ai pas remis la 64 Mo.

Je devrais donc avoir 384 Mo, mais je ne suis pas sûr que la carte mère supporte cette quantité de mémoire. Il faut que je retrouve la doc.

Merci pour votre aide, je vous tiens au courant.

Pascal

Ce ne serais pas la barette de 64 que tu as laissée avec celle de 256, car 64 + 256 cela fait 320 :stuck_out_tongue: ?

Pas bête ça :smiley:

Oui mais…

Avec 256 sur le 1, 128 sur le 2 et 64 sur le 3, je n’ai que 320 Mo.
Ce qui laisse supposer que le 2 n’est pas reconnu. Pourtant il fonctionne car j’avais avant 128 et 64 qui me donnaient 192 Mo.
J’ai essayé de mettre 256 sur 1 et 128 sur 3, mais seuls 256 Mo sont détectés. Même chose pour 256 et 128 sur 1 et 2. Bizarre !!

La doc de ma carte n’est pas claire à ce sujet, mais une chose est sûre, je peux installer jusqu’à 1024 Mo de ram.

Mais comment, mystère !!

A + et merci

C’est simple, elle ne reconnait pas ta 256, ou plutôt elle l’a reconnait comme une 128, ce qui arrive parfois avec d’anciennes carte mères et les barettes de cette capacités. C’est une incompatibilité simple face/double face-taille/nombre de modules par faces etc ou un truc du genre mais à mon avis c’est pas loins d’être ça…

Testes chaques barettes toute seule sur le bank 1, puis couple les par deux et teste etc. Par élimination tu verras très vite ce qui pose problème.

Ah ouais, tantq ue tu y es, essaies de donner la référence exacte de la carte mère et si possible de la barette de 256.

Oui,dredd a raison.Ta barrette de 128 Mo est reconnue à la moitié de sa capacité,donc 64 et en rajoutant la 256,ça te fait 320 Mo.
C’est un problème de reconnaissance des double faces et en effet,il n’y a qu’en permutant et en essayant les diverses combinaisons que tu vas arriver à 384 Mo(avec de la chance)ou 320 “seulement”…mais suffisant pour du surf.

Salut !!

Après plusieurs tests, j’en reviens à ce que vous pensiez.
La 256 n’est reconnue qu’en 128, alors que les 128 et 64, sont entièrement reconnues.
J’ai remis mes 3 barettes, et cela me donne 320 Mo, comme si je mettais 128+128+64.
D’après ma doc, les 256 sont prévues sur les 4 emplacements.

Pour info, lé référence de ma carte est :

ASUS P3B-F 440BX AGPset
Ma SDram est une Samsung 256 PC100

Bon dimanche

Oui,je me suis un peu mélangé les pinceaux,c’est la 256 qui est reconnue qu’à moitié :pt1cable:
Sûrement une double face et les 64 et 128 sont simple face.
C’est un chipset très ancien…

En principe ça fonctionne mais peut être une mise à jour du BIOS s’impose ?..

Oui effectivement la 256 est une double couche, alors que les autres sont simples.
Je vais naviguer pour trouver une éventuelle MAJ du BIOS.

A+

Je ne crois pas que ça règlera le pb mais tu peux toujours essayer.

ça ne changera rien, faut voir sur le site du constructeur si ta le dernier bios et si il accepte les grosses capa, mais il y a une limite a tout et surtout au carte mère…

Je n’ai pas le dernier bios !
Mais étant donné la procédure de MAJ, je ne préfère pas risquer de ne plus pouvoir redémarrer mon pc. Je me contenterai de 320 Mo, largement suffisants pour le Net et pour mon PIII 500 que je ne veux pas mettre à la benne !! C du tonnerre ce processeur.

En tout cas, merci de vos conseils.

A+

Pascal

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

:slight_smile: