Forum Clubic

Problème de retour sons !

Bon voila j’ai un problème assez énervant je vais tout vous expliquer !
Donc voici le problème : sur internet j’utilise le logiciel Team speak pour parler avec ma guilde dans world of warcraft mais le problème est le suivant quand je parle les autres m’entendent bien mais quand eux ils parlent ils ont un retour, même si le micro est débranché, donc sa ne vient pas du micro ! Je ne pense pas que sa vienne des enceintes et donc sa doit venir d’un mauvais branchement sur la carte mère car c’est un PC monté main et le père du pote qui m’a monté le PC m’a dit que se serait à vérifier si il y avait des problèmes mais bon comme le son marchait sur les enceintes …

J’ai aussi regardé du coté du logiciel de MSI pour gérer le son intégré et apparemment pas de souci de ce coté la … Donc je vais vous donner ma configuration (avant la mise a jour il y avait un onglet pour voir la configuration de l’utilisateur mais je ne le trouve plus donc je met ma config)

MSI K8n neo4
AMD athlon 64 3200+
Geforce 6800 GT (de leadtek)
2 x 512 PC 3200 Samsung
Graveur 3540 habituel
Lecteur disquette

Voila merci de vos réponses !!

EDIT: j’utilise un micro branché sur l’entrée micro et 2 hauts parleur branché en simultané avec un casque sur la meme entrée(je sais plus comment s’apel le bidule noir qui dépasse qui permet sa) …

Coupe tes haut parleurs quand tu joues … le son de tes enceintes repassent dans le micro … d’où l’effet retour … :wink:

Nan c pas du tout sa il y a un retour meme quand j’enleve le micro et les enceintes quand rien n’est branché concernant le son ya toujours le retour -_-

Donc faudrait voir dans les options du son alors:

Fais un clic droit sur l’icone du volume dans le systray:

-> ouvrir le controle du volume

-> va sur options propriétés -> puis à afficher les controles -> coche les tous et ensuite essaye de mettre ceux qui ne sont pas utilisés sur muet (cocher) . Moi sur ma carte mère asus , j’avais un soucis de grésillement à cause du control "phone " , je l’ai passé en muet et depuis, c’est nickel. Il m’a fallu du temps pour trouver. Je ne dis pas que ton soucis est similaire mais tu peux toujours tester :wink:

Merci je vais tester sa et je vous dit