Forum Clubic

Probleme de résolution catalyst mode ecran clone

Bonjour

je viens vous demander de l’aide car il y a peu de temps j’ai découvert que je pouvais cloner mon écran (PC) sur ma télévision via le menu “catalyst” de ma carte graphique ATI Radeon 2400 HD Pro , j’ai donc été acheter le clablage nécessaire a la fnac c’est a dire un câble S-Video , tout marche bien mais le problème est que pour que je sois en pleine écran cloné je suis obligé de metre mon ecran pc a une résolution tres déplaisante (je possède un écran 19p wide 1400*900) ce qui rend la navigation dans le bureau impossible …

voila voila j’espère qu’on pourra m’aider Merci d’avance ! :smiley:

PS: euuuh au passage c’est quoi “up” un post tout sa je suis nouveau :blush:

pas d’aide ?

Up


up

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP

salut
si tu as une tv en 4:3, c’est normal de descendre sa résolution vu qu’une tv de ce type la résolution est 640x480

up, sa veut dire up :o, et tu l’utilise quand ton post se ramasse à la 2e page :o

Hmmmmm j’ai un écran 16:9 je ne comprend pas et puis en S-vidéo le pc n’est pas sensé détecté mon type de moniteur mon bureau le peut plus être affiché en 1400*900 :(:(:(:frowning: du coup le bureau est très moche ! et les fenêtre a l’écran sont trop grande :o je suis donc restreint !

c’est le probleme du mode clone : tu es obligé d’avoir la meme resolution sur les 2 ecrans . en mode bureau etendu tu choisi la resolution de chaque moniteur

le s-video ne detecte pas le type d’ecran auquel il est branché

ta tv 16:9 est une cathodique ou lcd ?