Forum Clubic

Probléme de réseau par RJ45 - connexion limitée ou inexistante

J’ai un petit problème sur mon portable (Acer Aspire 1654 il me semble je vérifierais) : je n’arrive pas à me connecter à un autre portable en RJ45 (par ethernet en clair).

J’ai essayé avec le wifi et sa marche mais j’ai remarqué que les paquets (envoyés d’un pc à l’autre) ne se remettaient pas à 0 (contrairement à ceux du pc auquel je suis relié).

Donc je me demandais déjà d’une, si le problème pouvait venir de là et de deux comment faire pour que ces maudit paquets se remettent à 0 à chaque nouvelle connexion.

Quelques précisions,

-En IP auto j’obtiens le message d’erreur “Connexion limitée ou inexistante” et impossible d’établir une connexion (les ordinateurs n’apparaissent même pas dans le groupe de travail).

  • En IP manuelle, le message d’erreur disparait et la connexion semble se faire mais dans le menu “groupe de travail”, ce n’est qu’un des 2 pc relié qui voit les ordinateurs reliés au réseau (le mien et l’autre donc) et quand bien même j’arrive à voir les 2 pc dans le groupe de travail, sur les 2 pc en même temps, il demande un mot de passe pour y accèder.

Je ne sais pas si j’ai été très clair.

Si vous pouviez m’aider à :

  • Règler mon problème de RaZ des paquets.
  • Règler mon problème de réseau.

(je précise que les 2 pc reliés entre eux sont sous XP et que les firewalls sont désactivés (windows et autres)).

Merci.

Ce message n’était pas conforme aux règles d’utilisation du nouveau forum :

UP!

pour relier tes deux pc entre-eux sans passer par un switch, faudra utiliser un câble cross-over (croisé)

pour la suite tu connais certainement

soit tu laisses en apipa et tu tapes l’ip de l’autre pour te connecter

Soit tu configures l’ip statique (vu qu’il n’y a pas de dhcp de disponible) en soignant que les deux pc ont le même masque et sous-masque
pc1
192.168.123.1
255.255.255.0

pc2
192.168.123.2
255.255.255.0

alors pour te connecter de pc1 à pc2
tu tapes \\192.168.123.2
soit \\192.168.123.2\nom_du_share
soit net use * \\192.168.123.2\d$ /user:nom_user mdp
etc…

mais ça doit marcher

ah vi j’oubliais de répondre à ta remise à zéro des paquets

le plus simple est de faire un clic-droit sur l’adaptateur et de le désactiver, puis réactiver