Forum Clubic

Problème de réseau local entre 2 pcs !

Je ne comprend plus rien il y a pas longtemps cela marchais et la plus rien…je vous explique.
Je possède 2 pc qui tourne tout 2 sous XP pro ( leurs nom: pc1 et pc2) le pc1 est connecté à internet. J’ai voulu les relier en réseau par le lien de deux cartes réseaux et un cable croisé. J’ai tous bien rempli normalement :
Pc1: IP: 192.168.0.1
255.255.255.0
pc2: IP: 192.168.0.2
255.255.255.0
Le nom du groupe de travail est bien le meme: ap87
Les fichier que je voulais son bien partagé
Et je ne comprend pas il ne se reconnaisse pas pourquoi? alors que avant cela marchait? :??:

Est ce que cela a un rapport si je suis passé avant par l’assitant de création de réseau bien que j’ai tous changé vu que ce n’étais pas bon?

Merci :hello:

Salut,

Comment ça ils ne se reconnaissent pas ? T’as essayé de les pinger ? Sinon si tu as un pare-feu, vérifie que les connexions au réseau local sont autorisées.

Bah oui ils ne se reconnaissent pas en faisant le test du ping et sinon je ai un parfeu ( Kerio ) mais je ne sais pas tres bien comment faire pour le configurer alors je l’ai désactivé mais cela ne change rien :frowning: je suis vraiment degue. D’ou peut venir le problème ??? aidez moi :pt1cable:

Chage le masque de sous-réseau en 255.255.0.0

enleve les pilotes de tes cartes reseau (tu les supprimes sous la gestion de peripheriques) et puis tu rebootes tes pc qui vont re-installer les pilotes et les protocoles.

Tu fais une prière et tu re-parcours le reseau sur chaque pc

Si tu n’est pas reliés au Net, tu peux désactiver (et même desinstaller) Kerio. Vérifies également que le parefeu d’XP n’est pas actif.

Ensuite tu refais le test de ping.
Si ça marche, le partage de fichier devrait également fonctionner (à vérifier quand même : case Partage de fichier et d’imprimante cochée dans les propriétés de la connexion locale sur les 2 PC et partage d’un répertoire).