Forum Clubic

Probleme de rémanence avec Syncmaster 226BW...?

Bonjour tout le monde.

Je viens de m’acheter un 226BW de samsung (2ms), aussitôt, j’ai commencé à le tester dans les jeux pour voir, mais dans des jeux tels que Age of Empire III ou comand and conquer 3, lorsque je me ballade sur la carte, j’ai une impression assez désagreable. L’image tremble.

[color=red]EDIT :

J’ai fait une video : http://membres.lycos.fr/lilibango/ (c’est le fichier “video de comand and conquer3”)

On le voit bien sur la video quand le batiment bouge…il tremble…sachant qu’en vrai, c’est pire lol.

Ca serait sympa si des personnes pouvaient essayer (avec le 226BW ou même un autre écran) pour voir si ça vient du jeu un peu trop gourmand ou mal optimisé ou si ça vient de l’écran qui a du mal ou qui a un défaut .

C’est la demo de comand and conquer 3…pour avoir la même carte : c’est menu “campagne” --> GDI Demo mission.

Voilà une image du réglage de la sensibilité souris…histoire d’avoir la même vitesse de défilement pour comparer plus facilement :
http://membres.lycos.fr/lilibango/IMG_33742.jpg

Merci :-p[/color]

:heink: Enorme ton problème.

:heink: oui en effet c’est énorme ca :ouch: Faudrait voir avec le constructeur

Le test fait par lesnumeriques, c’est 50 photos prises en rafale et le cliché correspond à un instant T entre 2 photos.
Je ne connais pas ce soft, je vais tester…
Bon, c’est pas clair, voilà ce que j’ai (Samsung Q17 1280*1024 @ 60 Hz):

Test 1

http://images.imagehotel.net/f817206476_tn.jpg

Test 6

http://images.imagehotel.net/b41107788a_tn.jpg

Ha mais en fait, moi, j’ai appuyé sur la touche CTRL pour obtenir l’image que je vous ai montré, j’ai pas fait un imprimé écran.

Tu peux essayer stp ? Et sinon, il est sensé avoir une rémanence de combien ton écran ? Moi : 2ms lol :smiley:

Etant donné que l’imprimé écran est ce qui sort de ta CG (donc aucune rémanence) ce serait mieux de le faire avec “ctrl”

Ouai mais je disais ça pour Chafoin.

Enfin bref, finallement, c’est normal que ça ne ressemble pas à l’image de lesnumeriques puisque qu’ils ont utilisés un appareil photo.

Mais ça ne règle pas mon problème, dans les RTS, quand je me ballade sur la carte, j’ai pas un effet de flou mais plutôt un effet de dédoublement. Tous les batiments ont l’air de…“clignoter”, comme s’ils se dédoublaient dès que je bouge la camera !

T’as réglé le magicbrigth sur jeux.
Je suis passé du 225BW au 226BW et la différence de rémanance chez moi est flagrante. :neutre:

Est ce que la V-synchro est active? Parce que ca ressemble a une V-synchro desactive par defaut dans ton jeu. Regardes dans les options des jeux et de la carte graphique, c’est peut etre juste ca.

Pour Magicbright, ça peut pas être ça, c’est juste un reglage de couleurs.

Sinon, la V-synchro, c’est peut-être ça, mais j’arrive pas à trouver l’option dans la demo de command and conquer 3, ni dans les options de ma carte graphique (8800 GTS 640Mo de NVIDIA)

EDIT : Heu, mais la V-synchro, ça permet de faire disparaitre les lignes qui donnent l’impression que l’image se coupe en 2 quand elle se déplace, mais moi, mon probleme, c’est plus localisé sur chaque batiment et unité.

As tu pousses a fond le frequence de l’ecran (60hz si je me trompe pas pour cet ecran)? Tu as essayer que des STR comme jeux? Parce que la remanence devrait plus se faire sentir dans les jeux a deplacement rapide comme les FPS. Essayes avec des films aussi on sait jamais, c’est peut etre plus un probleme de soft que d’ecran (voir de driver de carte graphique). Desole je vois pas d’autre chose a te propose :neutre:

Salut je posséde 226bw est j’ ai testé la démo de command and conquer 3 pas de dédoublement constaté quand je bouge pour voir le paysage batiment ect je posséde une 7800 gt et je suis branché en dvi sinon teste un autre pilote ou voir ta carte graphique moi j’ attend pour la troisiéme une 8800 gts qui veuille bien marché j’ en suis à ma 2 éme de défectueuse qui dit mieux ?

En fait c’est pas un dédoublement des batiments etc… c’est plutôt un tremblement très marqué de l’image en général…

J’ai fait une video : http://membres.lycos.fr/lilibango/ (c’est le fichier “video de comand and conquer3”)

On le voit bien sur la video quand le batiment bouge…il tremble…sachant qu’en vrai, c’est pire lol.

Ca serait sympa si des personnes pouvaient essayer (avec le 226BW ou même un autre écran) pour voir si ça vient du jeu un peu trop gourmand ou mal optimisé ou si ça vient de l’écran qui a du mal ou qui a un défaut .

C’est la demo de comand and conquer 3…pour avoir la même carte : c’est menu “campagne” --> GDI Demo mission.

Voilà une image du réglage de la sensibilité souris…histoire d’avoir la même vitesse de défilement pour comparer plus facilement :
http://membres.lycos.fr/lilibango/IMG_33742.jpg

Merci :-p