Forum Clubic

Probleme de réinstallation de Vista (Formatage NTFS)

Bonjour à la communauté Clubic !:hello:

J’ai un GROS problème en majuscule !

Voila ma connerie : J’ai acheté un PC avec Vista Basic il y a environ 1 an et Demi, tout va pas très bien avec plantages et tout alors je décide de partir sous Linux Ubuntu… Je grave mon CD d’installation Ubuntu et lance l’installation :

  • Formatage de disque
  • Plantage de l’installation… …:frowning:

Bon je suis donc avec un pc qui, lorsque je l’allume, me lance un joli “Operating System not found”. Je ne suis pas vraiment bilingue mais je comprends bien que puisque j’ai formaté mon disque, mon pc ne peut pas démarrer.

Je décide donc de remettre Vista (c’est mieux que rien) et là, GROS problème (en majuscule car c’est le même) :
Lorsque je choisis où installer Vista, il me dit que ce n’est pas possible car le disque n’est pas formaté en NTFS, et lorsque je veux formater le disque via l’interface d’installation de Vista… erreur 80004005… Je recherche partout une solution mais je ne trouve rien, ni sur google ni ailleurs…:o(

J’en appelle donc à la communauté pour m’aider dans cette lourde tâche…:smiley:

D’avance, Merci !^ ^)

Thomas.

:hello:

Tu peut essayer de formater avec un Live CD G-Parted :jap:

Tu choisis le lecteur de cd rom comem premier périphérique de démarrage dans le bios, tu démarre sur le cd et il te suffira de supprimer la partition qui pose problème te d’en recréer une au format NTFS :slight_smile:


Sinon l'install d'Ubuntu ne fonctionne vraiment pas ? :arf: Si tu veut vraiment passer sous Ubuntu réessaye :neutre:

Merci je vais essayer avec cette méthode.

sinon l’installation de Ubuntu ne marche pas, apparemment ça viens du CD quand je fait la vérification, il me disent qu’un fichier ne va pas…

J’informerais la communauté de la suite …

je ne sais pas quoi choisir au lancement de Gparted…???

G-Parted live (Default Settings) conviendra :jap:

bon j’ai eu de belles ligne qui se sont inscrites sur fond noir, je savais pas trop quoi faire… j’ai fait Echap je suis arrivé sur le menu j’ai supprimé les partitions créées, j’ai formaté en NTFS… pour l’instant vista se réinstalle…

Tout est réinstaller mais… mon wifi ne trouve aucun réseau alors que ça marchait bien auparavant…
Je suis sur Fujitsu-Siemens Amilo Li 1818
Le pilote du modem Motorolla a bien été installé mais Vista ne recherche même pas s’il y a des réseau dans le coin… Que Faire ??

Sujet créé pour réponse : www.clubic.com…