Forum Clubic

Probleme de reconnaissance graveur - Impossible de graver (NEC)

Salut à tous,

je viens de m’acheter un graveur de DVD ultra simple (un NEC je sais pas quoi, la base quoi), fourni sans logiciels ni pilotes.

J’essaye de graver de la musique (de la maniere la plus simple qu’il soit) sur un CD-R en WAV (format classique pour être écouté par un lecteur classique de voiture ou autre, pas MP3), mais WMP m’indique lorsque je clicque sur l’onglet “graver” :
http://img205.imageshack.us/img205/3125/graveur2xh.jpg

D’ailleurs, j’ai installé un vieux Nero (version 5.5.9.9), qui marche sur XP apparement, et la c’est bizarre car il grave sans graver !!
En fait, la barre de progression avance mais le lecteur ne s’allume pas pour indiquer qu’il grave ! J’ai verifié le CD et effectivement rien dessus …

Pourtant le graveur est reconnu par window et s’est installé tout seul.

J’ai besoin d’aide, please !!! Ils commencent à me gaver ces PC où dès qu’on change quelque chose, plus rien de marche …

Essaies de désactiver la fonction gravure de windows pour ne garder que nero 5 où ton graveur est bien reconnu il me semble… les 2 softs font parfois mauvais ménage…

tavait un autre graveur avant ? ca doit essayer de graver a partir de ton ancien peripherique qui nest plus sur ton pc donc vire les drivers de ton ancien graveur et selectionne le bon graveur avant de graver un cd si le logiciel le permet

En fait, je pense que Nero ne reconnait pas non plus le graveur.
http://img219.imageshack.us/img219/4134/nero2kb.jpg
Je n’ai aucun choix possible, que ce soit pour la vitesse ou pour les options.

Pour ‘7894’, c’est mon premier graveur …

Oui je veux bien mais c’est pas gratuit …

Et puis le fait que window media player ne puisse pas graver m’agace.
Car c’est quand même la base pour savoir si un graveur fonctionne correctement. Si ça marche pas la dessus, je vois pas pourquoi ça marcherais sur Nero 6.0.0.18 !

Mais bon je ne suis pas un spécialiste non plus !

Comment change t-on de version ?

http://img214.imageshack.us/img214/535/gp13aj.jpg
http://img214.imageshack.us/img214/76/gp21by.jpg.

Apparement il est bien reconnu.

Bon, j’ai pas reussi à mettre à jour … :frowning:

Serait-ce un pb de drivers par hasard ? Je dis ça car il s’est installé tout seul comme un grand, mais peut-être faut-il un driver spécifique pour pouvoir graver ?

Il ne s’est rien passé quand j’ai mis à jour. J’ai telechargé la mise à jour sur ‘Touslesdrivers.com’, cliqué sur flash en lançant le programme pour passer de 1.01 à 1.03, redémarré et c’est tout. Mais rien de mieux.
Je n’ai d’ailleurs pas reussi à trouver le site officiel de nec :neutre:

Non, je savais même pas que ça existait … mais il est où au fait ce gestionnaire ?

Ps: j’ai déplacé le cavalier du graveur sur ‘slave’ dés le debut. C’est peut-être ça ?

Le graveur est sur une nappe où il y a déja le lecteur de CD/DVD.

Pour le gestionnaire de gravure, je doit pas être comme tout le monde …
http://img528.imageshack.us/img528/3830/mp37yf.jpg

Alors, ya du changement: suite au flashage du graveur puis de la mise à jour de nero, ça marche ! :clap: :clap:

Par contre, pour win media player, toujours rien. Mais je me rend compte à l’instant de ton dernier post et, effectivement, “service com de gravage de CD IMAPI était désactivé”. Je l’ai mis en démarrage automatique.
D’ailleurs pour aller plus vite: Demarrer > Executer > Services.msc :wink:

Au prochain démarrage je te tiens au courant de l’evolution.

Ps: tu pense quoi de ça : http://img212.imageshack.us/img212/9135/grave6rn.jpg

C’est good, tout marche impeccable !! :clap: :clap: :clap: :clap:

Merci bien Priest.
Et les autres aussi d’ailleurs …

Juste pour info,puisque ton pb est résolu,tu n’avais pas dû voir qu’à droite de la ligne “graveur actuel”,tu avais une petite fléche qui te permettait de sélectionner ton graveur.
Image recorder est un graveur virtuel.