Forum Clubic

Problème de reconnaissance Disque Dur

Bonjour,

Après des heures et des heures avec cette m… de vista pour pouvoir installer mon ancien DD IDE je m’en remet à vous tous.

Voilà mon problème :
J’ai acheté un nouveau PC (Acer) qui est installé avec Vista. Je prend mon ancien disque dur avec XP Pro dessus. Je l’installe en esclave mais dans l’explorateur rien. Avec Diskpart il me dit que c’est un lecteur DVD !!!! Il est bien reconnu dans le BIOS. Mais le dernier souci, c’est que j’ai voulu le remettre dans l’ancien PC et là surprise windows XP ne démarre plus, j’essaie la restauration en passant pas l’instal du CD mais là il me dit qu’il ne reconnait pas la partition.

Donc ma question est la suivante. Quelqu’un sait comment faire fonctionner le disque dur sur ce Vista de m… (sans reformater car j’ai des données ultraomportante dessus) ou bien récupérer ma partition sur XP.

En vous remerciant pour votre aide précieuse.

Alex

Petite précision, je me suis trompé avec Diskpart. Celui-ci le trouve en Disque ATA. Par contre le gestionnaire de disque le trouve aussi mais ne me laisse pas la main dessus. Pour lui son type de partition est "secteur de démarrage principale".

Bonjour,

Le HDD livré avec ton ordi Acer est un modèle SATA ?
Ce serait assez logique, sur les ordinateurs récents…
Je suppose que l’ancien, avec XP, puisque tu l’as mis en esclave, est un modèle IDE ?
Quand tu la remis dans l’ancien ordi, l’as tu bien remis en maître ?

Y a t’il un autre HDD IDE sur l’Acer ?
Je pense que non. Donc à priori, tu dois le mettre en maître.

Si Vista ne démarre pas, il est possible que le bios se modifie automatiquement et tente alors de booter sur ce HDD IDE, ce qui ne fonctionnera certainement pas du fait des pilotes chipset et autres. Il te faudra donc peut-être aller dans le bios et repositionner ton HDD SATA en première position du boot.

Si cela ne suffit pas, peux tu donner d’autres informations sur ta configuration ?

Bonjour,

Merci de tes réponses.

Effectrivement le HDD livré avec l’ordi Acer est un modèle SATA.
Et mon ancien, avec XP, st un modèle IDE.
Quand je l’ai remis dans l’ancien je l’ai bien mis en maître, mais XP ne veux rien savoir il me donne un message de 2 secondes et l’ordi redémarre.

Il n’y a pas d’autre HDD IDE sur l’Acer.

je vais essayer tout à l’heure la manip que tu m’as dis et on verra bien ce que cela donne.

Merci Bill Gates pour ton super vista !!!

J’ai passé mon DD IDE en master sur le PC acer et mis le HDD sata en 1er pour le boot. Pas de soucis au démarrage.

Mon disque dur est reconnu avec Diskpart. Pour lui il y a une partition jusque là pas de problème, mais il me dit qu’il n’éxite aucun volume alors que j’avais win XP dessus.

Dinon ma config est la suivante :
Acer T180-D97Z
Semprom 3000+
256 Mo RAM (j’ai commandé 1 Giga tout de même)
Disque dur : SATA 160Go
Carte graphique : NVIDIA GeForce 6100 nForce 405 (Microsoft Corporation - WDDM)
Carte réseau : Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Controller

En remerciant chacun pour toutes les idées qu’il aurait pour me sortir de cette mer…