Forum Clubic

Probleme de reconnaissance de DD

Bonjour je viens d’acquérir une nouvelle config depuis peu
Carte mère msi P6ngm
Powercolor HD 4830 512mo
Gskill 2X1go 800 mhz
DD Western digital caviar blue 320 go sata 2
intel core 2 duo E5200

J’ai un probleme pour installer windows xp , il me dit que je n’ai pas de disque dur !!
J’ai donc regarder dans le bios il est detecté mais apparemment mal configuer.
Quelqu’un pourrait m’aider a configurer le bios pour mon disque dur?

Vérifie que le SATA est bien en mode “IDE” ou “compatible”

Il est forcement en IDE si le bios le détecte non?

Pas forcément, si le BIOS ne détectait pas le disque dur alors là tu aurais un très gros souci :smiley:
Le mode “IDE” c’est la manière dont le chipset et le disque dur vont dialoguer avec le système d’exploitation (ici Windows), ils vont lui faire croire qu’il s’agit d’un disque dur IDE justement :slight_smile: (car XP ne connait pas le SATA, il est trop vieux)
Edité le 04/12/2008 à 16:43

Comment faut t’il faire alors ?

Va dans le BIOS et vérifie ce que je t’ai dit dans mon premier message :jap:

en IDE il detecte que mon lecteur DVD mon disque dur est detecter en sata et je vois pas comment on fait pour passer le disque dur en IDE.
Sinon j 'ai un message a chaque fois c’est 3rd master hard disk SMART backup and replace. Qu’est ce que cela signifie?

C’est pas au niveau du disque dur que ça se règle, c’est au niveau du contrôleur SATA dans le BIOS (je ne sais plus dans quelle rubrique du BIOS, c’est différent pour chaque carte mère)
Pour le message je ne vois pas désolé.


Aide-toi du manuel de la carte mère.

Ne faut t’il pas que j installe les drivers sata car en fait pour le mettre en IDE ce n’est qu’une emulation ni plus ni moins donc ca ne reglera pas mon probleme pour installer windows.

Fais-moi confiance, ton problème est un classique, des dizaines de personnes l’ont déjà eu avant toi :smiley:

Cela dit en effet l’autre solution est de fournir les drivers sur une disquette au début de l’installation de Windows.


J'oubliais: vérifie aussi que le RAID est bien désactivé. Sur ma carte mère (une nForce comme toi mais un peu plus ancienne) le RAID était activé par défaut sur le SATA, à partir du moment où je l'ai désactivé XP a bien détecté mon disque SATA ;) Edité le 04/12/2008 à 17:30

J’ai passé le hdd en ide comme tu m’a dit (il étais en raid) mais ca na pas résolus mon problème:(

Donc SATA en mode IDE et RAID désactivé?

Et quand tu lances l’installation de Windows il ne voit pas ton disque dur?

Si il le voit mais il me dit impossible de formater probleme avec votre DD veuillez vérifier …SSCI je sais pas trop quoi.

Ah OK!

C’est un autre problème alors. Tu pourrais être plus précis sur le message d’erreur?
Sinon essaie de le formater avec un outil comme G-Parted.

Mdr j’avais pas désactivé le sata mais une fois desactiver il me dit impossible de continuer il n’y a aucun disque dur de detecter

Si tu désactives le SATA c’est normal qu’il ne voit plus le disque dur SATA :ane: