Forum Clubic

Problème de reconnaissance dd interne

Bonjour tt le monde

J’ai installé il y a peu de temps un dd interne Maxtor en sata. Je suis sous Vista premium. J’arrive à accéder au disque dur et stocker des fichiers dessus. Il apparait bien dans mon poste de travail (“ordinateur” sous vista). Le soucis, si s’en est un, c’est qu’il n’a pas d’emplacement reconnu quand je vais dans gestion de l’ordinateur.
Mon dd système est reconnu comme “disque 1”, le dd Maxtor que j’ai installé s’affiche comme “disque 0”. En gros il n’a pas d’emplacement.

Pouvez vous m’éclairer sur le sujet. Merci d’avance.

Djé

Non, ce n’est pas ça. En principe, le disque 0 est celui qui héberge l’OS (système).
Dans le bios, tout dépend comment tu configures l’ordre de priorité des disques pour le démarrage.

Bonjour Chafoin.

Bah le truc c’est que mon disque dur qui héberge le système est bien reconnu en tant que disque 1. Et le maxtor en disque 0. Je ne sais pas trop comment on rentre dans le bios sous vista… C’est possible d’avoir qq conseils? Merci d’avance.

Djé

La procédure d’accès au bios est indépendante de l’OS: c’est généralement la touche “Del” ou “Suppr” de ton clavier (ça peut être aussi F1, F2 etc).
Je te mets un screen pour que tu comprennes mieux et toi, si tu peux faire la même chose, c’est bien.
Pour l’instant, on ne sait pas si le Maxtor est partitionné donc s’il est accessible via l’explorateur.
Tu fais juste un clic droit sur “Ordinateur”, gérer puis gestion des disques.
Je suis en RAID mais ça n’a rien à voir.

http://www.zimagez.com/miniature/raid2.jpg

voici le screen (si ça marche…)http://www.zimagez.com/avatar/sanstitre5f9566dca53694bc09aa1e3aee3be8ef.jpg

ça ne marche pas…
Edité le 13/12/2008 à 14:41

http://www.zimagez.com/miniature/sanstitre5f9566dca53694bc09aa1e3aee3be8ef.jpg

Suspens…

Youpi, bon je vais faire un tour dans le bios… en essayant de ne pas faire de casse.
Edité le 13/12/2008 à 14:55

C’est ballot, tu as un espace non alloué (non exploitable quoi, tu ne peux rien y mettre dans l’état).
Tu peux toujours créer une partition en faisant un clic droit dessus, ça fera petit mais bon…
A part ça, ça roule, l’histoire du DD1 ou 0 ne pose pas de souci particulier.
Edité le 13/12/2008 à 14:55

Re re

Ok! Ouais je vais faire ça pour l’espace non alloué! Sinon si ça ne pose pas de soucis pour l’histoire des dd, alors je laisse comme ça. De tte façon j’ai été voir dans le bios et là trop peur de faire une connerie…

Merci pour ton aide, @+ pour d’autres aventures peut être…

djé

N’aie pas peur d’aller voir ce qui se passe dans le bios, au contraire, un jour tu peux en avoir besoin.
Il ne faut pas toucher n’importe quoi, c’est sûr mais là c’est simplement une option 'Hard Disk Boot Priority" ou équivalent.
Voilà, c’est pareil le jour où tu dois booter sur le lecteur DVD pour réinstaller l’OS par ex.