Forum Clubic

Probleme de reboot systematique avec des applis flash sur asrock 939Dual SataII

mon pc reboot systematiquement sous xp comme ubuntu dès que je tente de regarder une video ou de faire un jeu en flash sur internet (Firefox 2.0.0.12).J’ai les drivers proprio sous ubuntu et les derniers drivers sous xp.Je precise que mon bios est a jour(v2.30)et que ma carte est une geforce 7600gt AGP et mon proco un 3200+


J'ajoute également que sous ubuntu(7.10) le site matériel.net fait planter régulierement mon pc (mais pas clubic heureusement).A noter que ce problème ne se produit pas quand je regarde une video en .flv avec Media Player Classic ou VLC.J'ai essayer un bon paquet de drivers sous XP et le problème demeure. Je sais que les cartes PCIex->AGP sont mal supportées sur cette carte mère donc je me pose aussi la question suivante : faut-il racheter une carte graphique pour solutionner tout ça et si oui laquelle? J'hesite entre une radeon 3870, une geforce 8800gt 256 Mo(je joue en 15'', donc res.max 1024x768 donc pas de bridage avec la mémoire graphique) ou alors une 9600gt. Ces 3 cartes sont au même prix (à peu près) donc je voudrais savoir laquelle est la plus valable en terme de performances.

Salut !

Oui je pense que c’est la carte, le flash qui fait planter ça peut venir que de ça (a part les drivers)
la meilleure > 9600gt sans aucun doute
Edité le 05/03/2008 à 19:41

merci mais entre temps jai fait mon choix jprend la 8800gt 512Mo (albatron je pense) je la commande la semaine prochaine je mettrai a jour ce topic pour dire si les pbs sont resolus (sinon je hurle !!!).Merci quand meme tu confirme mon idée

surchauffe de la carte?
sous Xp quand ton PC rebbot tu as un écran bleu?

sinon il faut désactiver le redémarrage automatique de Xp quand il plante:

clic droit poste de travail, propriété, onglet avancé, bouton paramètre de démarrage et récupération,: décoche la case "redémarrer automatiquement.

Comme ça au prochain plantage tu pourras voir d’où viens le problème…

non ma carte reste a 60°C max et oui il y a un ecran bleu je vais tester pour pour dire ce qui va pas. de toute facon ma carte graphique (8800gt 512 mo) arrive samedi ou lundi donc je verrai bien si c’est ça
Merci de ton aide

J’ai installé ma 8800gt et le probleme persiste. J’ai donc reinstallé windows avec les dernieres mises a jour…surprise aucun changement!!! J’ai donc pris soin de relever le message du blue screen

PFN_LIST_CORRUPT

*** STOP: 0x0000004E (0x00000099,0x0000000D,0x00000000,0x00000000)

Le truc c’est que je comprends strictement rien à ce genre de message donc si quelqu’un peut m’aider ça serait tres aimable de sa part
Merci d’avance

Si tout a été réinstallé, on peut commencer à parler d’un problème hardware. Essais de démarrer l’ordinateur avec une barrette de mémoire RAM, et fait le test pour toutes tes barrettes, séparément. :slight_smile:

j’ai fais un memtest86+ la semaine dernière depuis Grub et il n’a rien trouvé. Mes barettes de ram sont des kingston pc3200 (2x1 Go)
De plus quand je joue a crysis ma memoire vive est occupée a hauteur de 1.4go donc je pense que cela ne vient pas des barettes de ddr.
Je pourrais toujours refaire le test mais je doute que cela ai changé depuis.

[color=red]Modéré
Tu es prié d’éviter toute allusion au piratage[/color]
:grrr:
Message edité le 16/03/2008 à 09:35