Forum Clubic

Problème de Ram & VRam

Bonjour,

J’ai un gros problème que je n’arrive pas à régler, j’ai tenté tout ce que j’ai pu mais rien y fait.

En fait j’ai 6Go de Ram, mais depuis quelques temps mon PC ne détecte que 4Go (Bios et OS), récemment j’ai remarqué (par un dxdiag) que la mémoire de ma carte graphique est passée de 1 à quasiment 3Go.

Quelques informations supplémentaires :

http://img37.imageshack.us/img37/7161/capturetq.png

Microsoft Windows 7 Ultimate 6.1.7600 (Win7 RTM)

QuadCore Intel Core i7 920, 2800 MHz (21 x 133)
Asus Rampage II Gene (Bios 1033)

Mémoire système : 4087 Mo (DDR3-1066 DDR3 SDRAM)
DIMM1: OCZ Reaper HPC OCZ3RPR1600LV2G 2 Go DDR3-1066 DDR3 SDRAM
DIMM3: OCZ Reaper HPC OCZ3RPR1600LV2G 2 Go DDR3-1066 DDR3 SDRAM
DIMM5: OCZ Reaper HPC OCZ3RPR1600LV2G 2 Go DDR3-1066 DDR3 SDRAM

ATI Radeon HD 4870 (RV770)

Ce que j’ai déjà effectué :

MAJ Bios
Contrôle pin CPU
Contrôle DIMM
Memtest
Réinstallation Windows
MAJ Drivers
Remontage totale de ma tour
Test individuel des barrettes
OC Ram
Forcer timing et fréquence
Augmenter tension ( sans dépasser valeurs dangereuses)
et surement d’autres que j’oublie.

Merci de bien vouloir m’aider.

tu dois avoir une option dans ton BIOS pour que la CG utilise une partie de la RAM du PC, vérifie que c’est bien désactivé.

j’ai entendu parler d’une option dites “memory remap” sur plusieurs cartes méres mais maintes fois cherchées et aucune trace dans le BIOS de la mienne.

pas non plus d’options bizarres dans le CCC?

CCC => Catalyst Control center?

Si c’est ça je l’utilise pas, j’installe que les drivers et j’utilise ATT. J’ai quasiment toujours fait ça donc je pense pas que ça vienne de là :confused: