Forum Clubic

:?: Problème de Ram! - Elixir puces Elixir + Elixir puces Nanya

Bonjour ou bonsoir à tous!

Voilà mon problème. Tout d’abord ma config (en gros):

Athlon 64 3800 +x2 (2,4 GHz)
512 Mo PC3200 Elixir (Puces Elixir)
Asrock 939S56-M
Asus 6800 Ultra 256 Mo Pci-e

Alors voilà, j’ai une deuxième barette de 512 Mo que j’ai acheté sur eBay, mais la mauvaise surprise c’est qu’elle n’est pas tout à fait identique à celle que je posséde déjà. En effet, elle à des puces estempillées Nanya et non pas Elixir alors que l’autocollant dessus est bien un Elixir :??: .

Donc je mets cette barette sur ma carte mère (dans le 2ème slot bleu) mon ordinateur redémarre, windows se charge et je n’arrive pas jusqu’au bureau (le pc bloque sur l’écran “windows est en cours de chargement”) :’( .

J’ai bien évidemment tenté de mettre une barette dans un slot bleu et l’autre dans un noir mais là, le Pc démarre mais rien n’apparait à l’écran et le Bip du boot ne sonne pas… :heink:

Alors, voilà, comment faire pour faire marcher ces barettes??? Merci de vos réponses, toute proposition sera étudiée :jap: .

Bonjour,
essaie de passer tes barettes a memtest :wink:

Slt je suis de meme avis que tu test ta memoire avec memtest

Ok j’essaye ça, mais aprés…??? :smiley:

la barette avec les puces nanya sont meilleures, j’en avais 2*256 sur mon barton 3000+ et franchement elles sont plus que bien…

elixir fait plusieurs model, celle avec les nanya sont quand même des elixir :wink:

test les avec memtest :wink:

edit: tu nous dit si tu as des erreurs :neutre:

Déja regarde si tu as des erreurs qui apparaisse

Ok j’essaye ca cette aprèm :wink:
Merci à tous :super:

Ca y est!!!
J’ai testé les 2 barettes (séparement) et il n’y aucune erreur :non: .

Quelqu’un a-t-il une idée d’où vient le problème???

J’ai fait tourner le programme jusqu’à ce qu’il s’arrète…
Donc aucune erreur sur les 2 barettes alors pourquoi ne fonctionnent elles pas ensembles???

Le cas de chaque mémoire est de combien exemple tu en as qui font 3 et d’autres 2.5 autre exemple j’ai testé une kingston 512PC3200 Value ram en cas3 + une corsair 512PC3200 Value select en cas2.5 et les memoire ne fonctionnaient po. Donc ça peu venir de là.

Ben, je l’ai lancé et je suis revenu 2 heures aprés, et le logiciel était arrété (où alors j’ai crus qu’il l’était) mais ce qui est sur c’est qu’il y avait marqué: 0 errors

Pour répondre à ta question nicopopsnils c’est de la CL3 (c’est bien ca que tu voulais savoir?).

Ca y est!!!!!

J’ai testé toutes les combinaisons possibles, et j’ai enfin réussi à démarrer le PC.

En fait j’ai mis les 2 barettes cote à cote dans les 2 slots noirs (et non pas dans les 2 bleus comme il est conseillé dans le manuel de la carte mère) et là, MIRACLE, le PC à démarré (alors que la première fois il avait planté au démarrage windows mais bon…) et les barettes sont en dual channel.
Pendant tout le week end, j’ai démarré et redémarré le Pc et aucun souci :clap:
J’ai aussi fais tourné memtest sur les 2 en même temps (au début, je l’avais fais barette par barette) et aucune erreur.

Voilà, à tout ceux qui ont des barettes Elixir (puces Elixir) vous pouvez acheter des Elixir (puces Nanya) sans problèmes (ou inversement)!!!!!

Merci à tous :super: