Forum Clubic

Problème de ralentissement - bf2142 mode matrix presque avec ping 25

Bonjour, voilà mon petit problèmedepuis quelques jours,soirs ausi :stuck_out_tongue:

J’ai d’énormes ralentissements dans le jeu,le tout par vagues,pas spécialement en début ni en fin de partie.

Le truc fou,c’est que celà se produit avec un ping correct,toujours inférieur à 50.

Celà ne vient pas de la connexion,mais bien du jeu en lui même.

J’ai pensé que c’était peut-être le nouveau driver ATI,mais non.

Comme un nouveau patch est en cours,serait-il possible qu’il le teste tot en nous laissant jouer avec cette sorte de lag?

Aussi,nous avons testé toute la team,potes,etc l’effet est presque identique chez tous à peu de choses prêt en fonction des configurations de chacun.

Ma configuration ni est pour rien :slight_smile: c’est un super pc extreme édition 3.8, 4gb de ram système crossfire xtx1900 sapphire et win xp home + tous drivers pilotes etc

Ma question est a suivante: quelqu’un à t’il rencontré le même problème de ces jours-ci ?

merci.

Lag par vague et ne venant pas de la connexion internet, c’est probablement un programme en arrière plan.

Première chose à faire : scan antivirus et antispyware pour s’assurer que tout est propre :wink:

Et essaie de lancer le jeu après avoir supprimé tous les processus possible en mémoire, voire si ça change quelque chose :slight_smile:

Pas forcement, depuis le crash des serveurs GameSpy, il y a effectivement un peu plus de latence selon les serveurs, et surtout les hébergeurs… Mais le patch 1.20 joue aussi sur le lag en mode titan en autre…

Bonsoir, non non, aucun programme ne tourne, avast ne consomme rien presque,et comme je l’ai écrit,ce n’est pas vraiment du lag comme sur la connexion,c’est du lag sur le jeu même,comme si la machine souffrait le martyre :slight_smile:
Mais ca,cela n’est pas possible car les autres jeux online tournent nickel :slight_smile:

Relis ma phrase s’il te plait :ane: je n’ai jamais dit que ca venait des machines, ni de la connexion, enfin, pour 99% des joueurs :wink:

:stuck_out_tongue: C’était pas pour toi le message,mais le premier du haut :slight_smile:

Soit,je viens de passer 5h dessus,et c’est toujours pareil,presque injouable :frowning:
Même un anglais et un allemand ont la même chose, chui sauvé c’est pas moi,c’est les serveurs tjs monté en hasta la vista j’parie :stuck_out_tongue: