Forum Clubic

Problème de programme par défaut sous Vista

Bonsoir, quand j’enregistre un document sous Word, le fichier est sous format .doc, mais lorsque je veux l’ouvrir, le programme par défaut est Wordpad. J’essaie de passer par “programme par défaut”, parcourir et je choisis Winword.exe mais cet éxécutable n’apparait pas dans la liste et je ne peux donc modifier le programme par défaut de mes documents Word…
Merci par avance pour votre aide

Ou sinon tu peux faire un clic droit et choisir le menu “ouvrir avec” puis l’option “choisir le programme”.

Ensuite, tu devrais pouvoir trouver dans la liste Microsoft Word et en cochant la case en dessous de la liste cela passera Word comme programme par défaut pour les fichiers .doc

Bye

C’est justement parce que avec “programmes par défaut” ou “ouvrir avec” que cela ne fonctionne pas puisque après avoir choisi winword.exe, l’exe n’apparaît jamais dans la liste de choix …
Je pense à un problème windows vista ?

C’est pas ici que ça se règle, mais dans la rubrique suivante : “Associer un type de fichier ou un protocole à un programme”.

Tu te rends sur l’extension “.doc”, tu cliques sur “Changer le programme” et tu choisis celui que tu veux. S’il n’y est pas (et qu’il est pourtant installé), tu as le bouton “Parcourir” pour le dénicher.

Ou alors une autre solution à laquelle je pense.

Je n’ai pas Vista, mais XP et je pense que cela doit être similaire.

En ouvrant le menu “option” de n’importe quelle fenêtre Windows et en allant voir les “options des dossiers” puis l’onglet “type de fichier” tu aura une liste de toutes les extensions reconnues par Windows.

Cherche dans la liste le .doc et regarde la ligne "s’ouvre avec : " et change le programme par défaut.

Valide et dis nous si ça marche.

Ben non ! Justement, ça a changé avec Vista et ce que tu dis n’existe plus (il n’y a plus d’onglet “Types de fichiers” dans les Options des dossiers sous Vista : il est remplacé par un onglet “Rechercher”) : pour retrouver le module d’association des types de fichier à un programme, il faut désormais passer par les “Programmes par défaut” et faire comme j’indique dans mon message précédent. :neutre:

Cela dit, ta solution est exactement celle que je lui ai présentée… :yeux2:

Autant pour moi alors…

:smiley:

Bah, c’est vrai que quelqu’un qui n’a jamais vu un Vista de près ne peut pas deviner cette subtile modification par rapport à XP qui était calqué sur le modèle initié par Windows 95… :neutre:

Ben en fait j’ai déjà mis Vista sur mon PC, mais je l’ai supprimer car il ne me laissait pas assez de RAM pour travailler correctement.

Mais on va arrêter de se raconter notre vie et essayer de résoudre le problème de Delpich.

bonjour,
j’ai ce problème avec office PowerPoint (.pps) et pas les autres extensions associées, sur le portable d’une amie avec Office 2007, quand je clique changer “le progamme” ds définir les associations, ce programme n’apparait pas ds les 2 choix : recommandés et autres, ds “recommandés” il affiche “2007 Microsoft Office component” ainsi que dans description il ne figure pas comme il le devrait

dois-je réparer PowerPoint pour régler le problème, ou !!! merci
Edité le 17/08/2008 à 09:54

Tu as un bouton “Parcourir”, dans cette boîte de dialogue : c’est là que tu peux choisir ton programme, normalement.

oui, j’ai tenté par “parcourir” mais sous Vista je ne trouve pas les “.exe” du programme comme sous XP, si je confirme le raccourci de PP il affiche “2007 Microsoft Office component” comme programmme recommandée mais ce n’ai pas un programme !!!

“C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Microsoft Office” ce chemin est introuvable pour moi

le chemin suivant est-il le bon pour définir le programme ? parcourir; programmes; Micro… Office;Office12;POWERPNT

je l’ai testé sur mon ordi, en ayant pris soin de changer au départ le prog par défaut, et cela à l’air de marcher, donc je vais tenter cela dés que j’en ai l’occasion sur son ordi.
Edité le 17/08/2008 à 18:08

j’ai testé plusieurs “ds Parcourir” chemins sans résultat, avec XP c’était facile, avec Vista c’ n’est pas pareil, mais j’aime quand même:super:
j’ai peut-être trouvé:bounce:

oui enfin c’est le bon chemin “parcourir; programmes; Micro… Office;Office12;POWERPNT” pour les divers applications PPS . résolu
Edité le 23/08/2008 à 15:44