Forum Clubic

Problème de ports USB

Bonjour.
J’ai un probleme sur les ports usb arriere de ma MSI P965neo.
Sur les quatres ports, deux fonctionnent correctement quelque soit le materiel que j’y branche.
Par contre, sur les deux autres, dès que je branche le moindre peripherique (de l’imprimante au clavier en passant par la clé USB), mon PC fige completement et je suis obligé de rebooter sauvagement.
Mon bios est a jour (v1.10), les drivers de la carte mere le sont normalement aussi.

Est ce que mes ports sont physiquement HS? :frowning:

Les deux ports supplementaires en facade marche correctement. (ce qui ne m’en fait que quatre en tout …)

Merci!

Quand tu branches et que ça freeze, tu ne peux absolument rien faire ? Pas même un CTRL+ALT+SUPPR ?

il y as de forte chance qu’il soit hs

vérifie avant que les deports de devant ne sont pas des replique des 2 arrieres

si c’est pas le cas retour sav si garantie

Verifie la connectique de ces ports sur ta CM…

Peut etre un cable debranché, ou mal insérer

a+

Quant tu branches quelque chose sur les deux ports qui posent problème à l’arrière, est-ce que tu as quelque chose de connecté sur les deux ports à l’avant ?

riri a été plus rapide que moi.
Edité le 29/02/2008 à 17:03

Oui ça freeze totalement.
Non c’est plus sous garantie.
Les ports USB arriere sont soudés sur la CM.
Je pense que j’ai deja testé sans rien de branché devant, mais faut que je verifie.

Salut !

si sa freeze totalement et si tout est bien branché et que seulement les ports de devant marchent alors pas de doute c’est HS :-(:

a+[quote=“Gloumouf”]
…Les ports USB arriere sont soudés sur la CM…
[/quote]

Les port USB sont sur la CM… le reste va suivre… La CM en a pris un coup…

Donc Port USB HS et CM…

a+

Arf c’est bien ce que je pensais…
J’esperais une solution miracle :]

Enfin c’est comme ça depuis quelques mois donc ça a l’air stable pour l’instant.

Hélas non , la seule soluce c’est de changer de CM…ou de desactiver l’USB de la CM , mais bon…

Désolé

a+

Oui mais pas pour longtemps…

Ouai désactiver l’usb c’est pas top vu qu’elle est déjà un peu cuite…

ba de toute fçon autant attendre que sa claque complet si tu as encore 4 port qui fonctionne

au pire desactive l’usb et prends une carte pci usb ( entre 2 et 4 derriere et generalement 2 sur la carte pour en mettre en façade )

Ben voyons… :ane:

attends et ce ne sera pas que la CM que tu devras changer…

CPU
RAM
CG

enfin la totale…mais bon c’est toi qui voit

Gloumouf—> penses à changer de CM, le plus tôt possible…

-1

Comme ça le reste part avec :D, d’accord avec Vyger, +1. Change tout de suite
Edité le 29/02/2008 à 18:45

Salutations Wmasters…:wink:

Salutation Vyger :slight_smile:

Et si ça pète c’est encore pire :D, c’est tout le PC qui est mort :ane:

et avec un peu de malchance, ton ecran aussi et dans le pire tu mets le feu à ton appart…:fou:

Bon sans rire… Wmasters et moi on te conseille de changer de CM… avant les gros ennuis…

a+

sur mon serveur web il me reste 1 port usb qui fonctionne et cela fait 2 ans
je voit pas en quoi electroniquement un usb mort pourrait aller fait griller un proc ou de la ram sachant que les circuit d’alim sont completement different et isoler galvaniquement

Parce que ton port USB est alimenté par ta CM, et s’il se met en CC (insertion d’un periph par exemple)…
tu CC ta CM ton alim et tout le reste…CQFD…

Pour ton “serveur” tu as de la chance… tiens joues au loto ce soir … avec la chance que tu as…
Edité le 29/02/2008 à 18:55

lol

il me semble bien que maintenant et depuis longtemps les alims de cartes meres sont bien isoler les une des autres et proteger pas des fusible thermique
si il a 2 ports usb qui ne fonctionne plus c’est possible que ces fusible ai sauter dans ce car suel les donner passent et font planter le systeme car pas d’alim donc windows comprend rien et plante

bon ce n’est que mon travaille et je n’y connait rien bien entendu

a bonne entendeur :slight_smile: