Forum Clubic

Problème de portable ASUS

Bonjour à tous,

mon portable ASUS BG6 me pose un problème avec ma clef usb lexar 256 Mb : je la branche, elle est reconnue et au bout de 5-10 secondes, elle disparaît de l’arborescence. Plus de lettre affectée, plus rien, que dalle…
Puis, il m’est arrivé la même chose avec un lecteur de cartes Sandisk, dont je ne peux plus me ervir avec mon portable.
Inutile de vous dire qu’avec n’importe quel autre ordi, tout marche sans problème.

Au secours les pros de l’info ! Merci !

P.S. : j’ai XP SP2, un centrino 1.6 Ghz, 512 Mg de DDRAM…

Tente de désinstaller l’USB du portable par le Gestionnaire de périphériques, éteindre la machine puis la rallumer. Théoriquement, Windows va détecter l’USB et ses composants et tout réinstaller. Peut-être cela résoudra-t-il ton problème.

Merci, mais ça ne change rien… De plus, l’usb marche parfaitement sur le protable… Je deviens fou avec cette histoire !

Ca fait ça sur absolument tout les ports USB ? as tu éssayé de passer par un Hub pour voir ?

ça fait ça sur tous les ports USB et je ne comprends pas ce qu’il se passe…

Et ta clé fait ça uniquement sur ton portable? sur un autre ordi, ça donne quoi?
edit: j’avais mal lu ton premier post, autant pour moi :riva:

Sur n’importe quel ordi, la clef marche sans lme moindre problème…

Au secours !

Est-ce que tu pex recuperer des pilotes?
Sinon supprime la clé dans le gestionnaire des periphériques apres l’avoir branché. Ensuite reinsere la il devrait la detecter.
Si ca marche pas, essaie dans le gestionnaire des periphérique de reinstaller le pilote.

Va dans le gestionnaire de périphérique et dans l’onglet Concentrateur USB racine, clique sur Propriétés et retire la croix de : Autoriser l’ordinateur à éteindre ce périphérique pour économiser de l’énergie.

Sinon, regarde sur le site de Lexar pour télécharger le pilote de ta clé (étonnant car XP les reconnaît normalement sans le moindre driver. D’ailleurs, ma Lexar 128 Mo(JumpDrive) est reconnue sans problèmes).

Zut me suis fait grilled par jeanrhum :lol:

T’as quand meme été plus précis que moi, j’ai pas détaillé ou aller dans le gestionnaire des periphériques :super: .