Forum Clubic

Problème de port usb! - usb non reconnu

voila je viens d’avoir un nouveau pc, avec une carte mere asus m2n,un processeur amd dualcore 4200,carte graphique geforce 7600 sparkle,une carte son waveterminal 192l et 2 gigas de mémoires.je suis sous windows xp pro, voila j’ai donc fait toute les mise a jour installé les drivers bref tous le processus habituèl. mais les ports usb ne fonctionne pas quand je branche mon clavier maitre m-audio il ne le reconnais pas et dans gestionaire de peripherique un ? et devant pci device je ne sais pas si il y a un rapport! mais j’ai beau installer les derniers drivers rien a faire. si quelque un pouvait m’aider ce serait trés sympa merci!!!!

salut, a tu verifier en débranchant ton clavier si le PCI DEVICES et toujours present dans ton gestionnaire de perif

si en débranchant ton clavier PCI DEVICES disparait du gestionnaire réinstalle ton chipset ainssi que le drivers de ton clavier
j’ai un amis qui a eu la meme gallére en installans une MBOX2 le pilote fournis sur le cd n’est pas complet il faux te connecter sur le site du fabriquant

bonne chance et bon courage

Heu, tu parles d’un clavier particulier là je crois ?
http://www.m-audio.fr/index.php?do=product…udiointerfacekb
Pour les drivers, c’est ici http://www.m-audio.fr/index.php?do=support.drivers

merci j’ai trouvé le probléme,mon clavier ne fonctionnais pas en usb car il ai branché aussi en midi j’ai donc enlevé les prises midi et la l’ordi la reconnu surement un conflit. mais maintenant que tous fonctionne je n’ai pas de son en midi!!!!!