Forum Clubic

Probleme de pixelisation Call of juarez

Bonjour a tous,
alors j’espère déjà que je ne me suis pas trompé de forum :stuck_out_tongue:
donc mon cousit est le suivant , aillant une bonne configuration (gtx275 898 vram, e8400 3.00ghz, 3Go Ram, windows 7) je me retrouve devant un problème particulièrement gênant a Call of Juarez : Bound in blood:

j’ai de beaux graphisme dans le jeu SAUF la ou il y a de la fumée où a la place j’ai droit a une purée de pixels particulièrement immonde (genre j’ai l’impression de jouer en 16 bits) j’ai tout mon pc a jour (derniers drivers) le systeme récemment formaté et n’ayant aucun virus j’ai beau m’arracher les cheveux a chercher sur le net je ne trouve absolument RIEN sur le sujet, donc voila si quelqun a une solution (ou des questions) je retse a disposition, je précise que c’est la version Steam.

Merci d’avance^^

P.S: malheureusement je n’ai pas pu upload de capture d’ecran qui montre le bug je n’ai aucun de mes host d’image qui ne soit pas en maintenance.
Edité le 05/03/2011 à 00:45

chalut(ier)

essaye une verif des fichiers sur steam

clic droit sur le jeux dans steam ; propriétés ; fichiers locaux ; verif de l’intégrité du cache

et dis moi

Tu peux la up directement sur clubic (le 1er bouton à gauche dans les options quand tu postes un message ici [:shy] )

Merci pour les réponses donc voila le lien:

image.clubic.com…

sinon j’ai vérifier les fichiers de jeu avec steam il ne m’as (comme d’habitude) rien trouver malgré le probleme.

voila :stuck_out_tongue:

T’es sur que c’est pas normal ? Perso, l’écran tremble tellement et c’est tellement le bordel que je n’arrrive pas à distingué ce genre de “détails” dans la fumée qui s’en suit :paf: (j’ai essayé de prendre un screen aussi, mais vu que ca tremble à chaque fois, c’est tellement flouté que c’est impossible de reproduire un screen tel que le tien :paf:)

T’as bien mis toutes les options graphiques au tauet dans le jeu ?

ouep absolument tout et j’ai comparer avec une video in game du jeu pc que j’ai trouver sur youtube y a pas ca, la ca m’empeche littéralement de jouer tellement c’est moche je sais meme plus si je touche ma cible ou pas, c’est de la pur purée de pixels a l’ancienne, je pense que c’est dù au pixel shaders 4 que le jeu doit pas apprécier mais je sais pas comment changer

Tu es certain de ne pas forcer de réglages erroné via les Forceware Nvidia ou autre logiciel style RivaTuner / nHancer ?

ben si j’ai forcer quelque chose je voit pas d’où ca peut venir

DirectX est bien à jour ?

Driver de la carte graphique à jour ?

Tu as vérifié s’il y avait un patch pour le jeu ?

j’ai fait les 3, c’est meme par ca que j’ai commencer et dans le meme ordre en plus xD

un petit up après tout ce temps, j’ai reformater ma machine tout repris a neuf et j’ai encore le même problème, ca me rend dingue que ce problème n’existe nulle part ailleurs, etant de nature curieuse j’aimerai vraiment savoir ce qui a provoquer ca, je vois mal un problème sans solutionn, je continu de cherche de mon coter… si jamais quelqu’un est intéressé par un cas insoluble a la docteur House :stuck_out_tongue:

(au passage je pense que vous l’aurez compris, c’est Agent000, je reprend juste ce vieux compte car plus simple a utiliser pour moi ^^)
Edité le 14/04/2011 à 02:26

pas normal ton truc ( ha bonnnnnn ^^ )

tu as tout reinsatllé ? formatage, reinstall de steam de zero toussa ?

je suis d’accord avec sa question
tu as pas un profil du jeu ou des paramètres forcés dans les forceware genre l’antialiasing
le mieux c’est de mettre “laisser l’application décider” ou l’équivalent nvidia

tu as essayer de jouer sur les réglages dans les options du jeu ?
tu as quoi comme options

tu peux le voir dans C:\Users\nom\Documents\Call of Juarez - Bound in Blood\Out\Settings
faut renommer Video.scr en .txt pour le lire
voila celui que j’ai actuellement :
[spoiler]!Resolution(i,i)
!WindowOffset(i,i)
!Monitor(i) // -1 primary monitor
!BPP(i)
!FSAA(i) // Full Screen AntiAliasing, 0 - none, higher is better
!TexBPP(i)
!TextureQuality(s) // VeryLow, Low, High
!Filtering(s) // Bilinear, Trilinear, Anisotropic, AnisotropicTrilinear
!GammaFloat(f)
!MaxRefresh(i)
!Shadows(s) // Low, High
!ShadowMapSize(i)
!Lightmaps()
!Fullscreen()
!VSync() // enable vertical sync
!MaterialQuality(i) // lower is better
!WaterQuality(i) // lower is better
!GrassQuality(i) // lower is better
!FXQuality(i) // higher is better
!FXFadeLevel(i) // 0-4 (lower is better)
!EnvQuality(s) // FullDynamic, RareDynamic, Static
!ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3
!PostProcess(s) // Simple, Normal
!DisplayDeviceType(i,f,f,f,f) //device type (LCD TV etc.): 0 - default
!Curves(s) // curves texure

Resolution(1920,1080)
Monitor(0)
BPP(24)
FSAA(0)
TexBPP(32)
TextureQuality(“High”)
Filtering(“Anisotropic”)
Fullscreen()
Shadows(“High”)
ShadowMapSize(1024)
Lightmaps()
GammaFloat(1.00)
MaxRefresh(60)
MaterialQuality(0)
FXQuality(3)
FXFadeLevel(2)
WaterQuality(0)
GrassQuality(0)
EnvQuality(“FullDynamic”)
ShaderPath(3)
Postprocess(“Normal”)
DisplayDeviceType(0,0.000000,1.000000,1.000000,1.000000)[/spoiler]

tu as 3 en ShaderPath(3) ?
et
FXQuality(3)
FXFadeLevel(2)
Postprocess(“Normal”) ?
Edité le 14/04/2011 à 19:40

merci pour la réponse, helas hier je pensais avoir trouver une solution mais non, maintenant mon probleme n’est plus ubne pixelisation monstreuse mais encore pire, malheureusement je me souvien plus comment prendre un screenshot de ce bug et impossible de trouver de l’aide sur le net, alors voila au moin mon fichier video.scr:

!Resolution(i,i)
!WindowOffset(i,i)
!Monitor(i) // -1 primary monitor
!BPP(i)
!FSAA(i) // Full Screen AntiAliasing, 0 - none, higher is better
!TexBPP(i)
!TextureQuality(s) // VeryLow, Low, High
!Filtering(s) // Bilinear, Trilinear, Anisotropic, AnisotropicTrilinear
!GammaFloat(f)
!MaxRefresh(i)
!Shadows(s) // Low, High
!ShadowMapSize(i)
!Lightmaps()
!Fullscreen()
!VSync() // enable vertical sync
!MaterialQuality(i) // lower is better
!WaterQuality(i) // lower is better
!GrassQuality(i) // lower is better
!FXQuality(i) // higher is better
!FXFadeLevel(i) // 0-4 (lower is better)
!EnvQuality(s) // FullDynamic, RareDynamic, Static
!ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3
!PostProcess(s) // Simple, Normal
!DisplayDeviceType(i,f,f,f,f) //device type (LCD TV etc.): 0 - default
!Curves(s) // curves texure

Resolution(1920,1080)
BPP(24)
FSAA(4)
TexBPP(32)
TextureQuality(“High”)
Filtering(“Trilinear”)
Fullscreen()
Shadows(“High”)
ShadowMapSize(1024)
Lightmaps()
GammaFloat(1.00)
MaxRefresh(60)
MaterialQuality(0)
FXQuality(3)
FXFadeLevel(0)
WaterQuality(0)
GrassQuality(0)
EnvQuality(“FullDynamic”)
ShaderPath(6)
Postprocess(“Normal”)
DisplayDeviceType(0,0.000000,1.000000,1.000000,1.000000)*

je commence vraiment a me dire que je suis maudit avec les pc ><

ton ShaderPath(6) est anormal si on regarde ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3

a la limite pour tester essaye de mettre comme moi :
FXFadeLevel(2)
ShaderPath(3)
FSAA(0)

de bien renommer le fichier en .scr et peut être le mettre en lecture seule (si le jeu remodifie de lui même le contenu, a voir)
si cela marche mieux tu pourras remonter en FSAA (faudrait que je regarde pourquoi je suis en 0 moi et ce que cela donne au dessus quand j’y rejouerai)
Edité le 16/04/2011 à 21:34

petit up

j’ai modifier comme tu la mi et ca change rien, jaimerai bien prendre des screens pour montrer le bug , je l’ai su pour paint, mais ca marche plus.
Edité le 19/04/2011 à 02:00

bon up après une longue absence, je poste mon video.scr :
!Resolution(i,i)
!WindowOffset(i,i)
!Monitor(i) // -1 primary monitor
!BPP(i)
!FSAA(i) // Full Screen AntiAliasing, 0 - none, higher is better
!TexBPP(i)
!TextureQuality(s) // VeryLow, Low, High
!Filtering(s) // Bilinear, Trilinear, Anisotropic, AnisotropicTrilinear
!GammaFloat(f)
!MaxRefresh(i)
!Shadows(s) // Low, High
!ShadowMapSize(i)
!Lightmaps()
!Fullscreen()
!VSync() // enable vertical sync
!MaterialQuality(i) // lower is better
!WaterQuality(i) // lower is better
!GrassQuality(i) // lower is better
!FXQuality(i) // higher is better
!FXFadeLevel(i) // 0-4 (lower is better)
!EnvQuality(s) // FullDynamic, RareDynamic, Static
!ShaderPath(i) // 0 - 1.1, 1 - 1.4, 2 - 2.0, 3 - 3.0, 4 - x360, 5 - 4.0, 6 - ps3
!PostProcess(s) // Simple, Normal
!DisplayDeviceType(i,f,f,f,f) //device type (LCD TV etc.): 0 - default
!Curves(s) // curves texure

Resolution(1920,1080)
Monitor(0)
BPP(24)
FSAA(16)
TexBPP(32)
TextureQuality(“High”)
Filtering(“Anisotropic”)
Fullscreen()
Shadows(“High”)
ShadowMapSize(1024)
Lightmaps()
GammaFloat(1.00)
MaxRefresh(60)
MaterialQuality(0)
FXQuality(3)
FXFadeLevel(0)
WaterQuality(0)
GrassQuality(0)
EnvQuality(“FullDynamic”)
ShaderPath(3)
Postprocess(“Normal”)[Photo supprimée]
DisplayDeviceType(0,0.000000,1.000000,1.000000,1.000000)

j’ai rajouter un screen du bug
Edité le 26/06/2011 à 20:00