Forum Clubic

Probléme de pilotes sous vista de l'aide je vous en suplie

bonjour a tous voilat mon probléme j’ai installé windows vista 32 bit ultimat sur mon ordinateur jusque la aucun probléme mais quand j’installe les pilotes audio realtek pour ma carte son r165 realtek sa marche je peux ecouté de la musique mais quand j’eteint le pc et que je le ralume plus rien, plus un seul son /je precise quand j’installe les pilote windows me dit que "c’est pilotes ne sont pas signé "je prend pourtant les officiel 32 ou 64 bit

merci de me venir en aide

Salut ,

teste via cette détection si il y a d’autres drivers proposés :
www.touslesdrivers.com…

saluttttt snookette dacord je vais tenter sa je te redi si sa a marché


non dsl sa me propose des truc mais que pour vista 64 bit et j'ai une version 32 bit se probléme m'embette vraiment limite je veux jeter le pc par la fenêtre [www.touslesdrivers.com...](http://www.touslesdrivers.com/index.php?v_page=31&v_compatibilite=0&v_compression=1)
voici se kil me propose [www.touslesdrivers.com...](http://www.touslesdrivers.com/index.php?v_page=31&v_compatibilite=0&v_compression=1) mais bon sa mais d'aucune utilité que faut t'il que je fasse ?

télécharge a cette adresse www.realtek.com.tw…
Langid=1&PNid=24&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false#High%20Definition%20Audio%20Codecs les dernier pilotes realtek HD audio si ta carte son est bien une HD audio ou alor ici www.realtek.com.tw… ta carte son est une AC’97 (prend de préférence “executable file” c’est mieux) ca devrai marcher :slight_smile:


PS : désinstalle tout les ancien avant de mettre les nouveau et kan windows te dit "l'éditeur de ce pilote n'a pas pu etre vérifié" ce n'est pas grave du tout cela n'influ pa sur le fonctionnemen du pilote, ca veut simplemen dire que windows n'a pas su voir que le pilote venait de chez realtek (pour ton cas) alor si tu est sur d'ou vient le pilote tu peu san pb choisir "installer ce pilote quand meme"
Oups dsl il y a eu un pti pb de lien pour les pilotes HD audio c'est celui la [www.realtek.com.tw...](http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false)

meric c adorable de ta part ryu je te dit si sa a marché

bon ba pour le moment sa a laire de marché je vais atendre de redemaré plusieur fois pour voir la progretion en tout cas merci de ton aide

en effet je me suis bien avancer sa ne marche toujours pas au demmarage de mon ordinateurs les pilotes on disparue

Vraiment bizar j’ai jamai connu ce genre de pb :(…
O moin tu sait où se trouve les driver, mai la dsl des pilote ki disparaissent com ca je ne pe plu t’aider.
As-tu fait un scan antivirus ? On ne sait jamai…

que pui-je faire je pert espoire

oui j’ai fait un scan antivirus avec avast pro mais rien c net je suis trop deseperait


merci ryu de ton aide si tua du nouveau dit le moi ^^

Réinstalle le chipset de la carte mère ( cd fournit avec le pc )

euh j’ai deja tenter le probléme c que a l’origine je suis xp et le cd n’est pas contpatible vista ^^ j’y et pencer masi non

Aten ta koi com chipset ? si ta chipset intel rend toi ici www.clubic.com…[/url] et si ta chipset nvidia nforce c par la [url=http://www.nvidia.fr/object/nforce_winvista32_15.01_fr.html]www.nvidia.fr… pour un otre chipset di le moi je trouverai bien pck ton pb pe effectivemen venir du fait ke ta pa installé le pilote du chipset

ah petetre moi je suis intel ryu et dsl de repondre que maintenan ba je vais voir sa ^^ je te redi


AMD sempron processor 3400+ 2,00ghz