Forum Clubic

Probleme de Pilote de Carte Graphique - Installation par Erreur

J’ai téléchargé, et installé par erreur, un pilote pour carte graphique Geforce. Depuis quand j’allume mon ordinateur, il ne reconnait pas la carte. Mon écran reste noir. Or mon ordinateur, lui, fonctionne bien.
Je suis a la recherche d’infos qui pourrai débloqué la situation.

P.S. Je suis novice en matière d’informatique, alors soyez tres didactique dans vos infos.

Merci d’avance!

Ma carte graphique est une:

GEFORCE4 MX440 8X DDR PCI TV-OUT

De plus quand je l’enlève et que je branche mon moniteur sur la prise VGA de ma carte mère ce dernier n’est toujours pas reconnu.

Pouvez vous m’aidez?

Merci d’avance!

Je pense que la solution est de te faire preter une carte PCI ou une carte fonctionnant avec le driver que tu as installé si le probleme vient bien de la :paf:

Le probleme est que je pense avoir téléchargé est installé un pilote qui ne correspond pas a ma carte. De plus je ne me souviens pas de quel pilote j’ai téléchargé…

Oui je sais j’ai faits une grosse boulette mais je dois trouvé une solution.

Merci pour votre aide!

J’ai bien enlevé (pendant 5 minutes environ) et remis la pile. J’ai allumé mon PC et sur l’écran “WINDOWS XP PRO” c’est affiché et puis plus rien, écran noir. Le PC lui fonctionne apparament bien.

Alors la je donne ma langue au chat!!

J’ai branché le Moniteur sur celle qui est intégrer. La carte est là sur mon bureau.

J’ai tenté le démarrage en VGA ne semble pas fonctionné… Peut ètre je peux tenté autre chose???

Désolé pour mon manque de connaissances informatique.

Merci pour votre aide!

sssayes de faire panneau de configuration+Ajout/sup de programme et essayes d’identifier ton piloté de ta CG ça doit être nvidia, supprime le et essaye de télécharger le bon pilote
Bonne chance

Msg. pour BENGHZIMA:

configuration+Ajout/sup

Quelle touche correspond a "configuration" ???

comment met on en met mode VGA ?

Mon Monitor reste d’un noir d’encre. Je n’ai aucun acces visuel a ce que je tappe sur mon clavier. Bref je n’ai pas de possibilité pour démarrer avec la dernière bonne configuration connue…

Bon mon Pb. éxiste toujours car même en “mode sans échecs” je n’arrive toujours a ce que mon Moniteur soit reconnus par mon PC.
Y a t’il une personne (en ligne) qui pourrait me donner une indications??

oui depuis hier j’ai quand même réussi ça!!
Pas mal pour un vieux nul en informatique???

Quand je démare en mode sans échec je n’obtient q’un point (pas un curseur normal) qui blink en haut et a gauche de l’écran sur fond noir, et rien d’autre!

comment réparer quoi que ce soit en aveugle???

Ca y est Windows est en train de réparer WINDOWS a l’aide du CD, et “réparer” ne semble pas etre suffisant.
Je vais tenter L’installation.

Il semble que la réinstallation complete marche, fin de l’installation prévue dans 37 minutes…
On fera biens!!!

J’ai completement réinstallé WINDOWS XP et ca à marcher. Parcontre mon antivirus détect beaucoups de fichiérs vérolés… directement du CD WINDOWS c’est incroyable!!! non???

Je tiens a remercier tous les personnes qui m’ont aider sur ce problèmes!!!!

Milles Mercis a tous!!!!!

Langue au chat pour la première question et ANTIVIR pour la deuxième question.