Forum Clubic

Problème de pilote d'affichage sous Vista

Bonjour

Depuis 1 mois ou 2, j’ai un soucis avec le pilote d’affichage de mon ordinateur portable. Pour info, je suis sous vista avec un carte graphique NVIDIA GeForce 7150M.

Régulièrement, mon écran devient noir quelques fractions de secondes et l’info windows m’averti que le pilote d’affichage a subi une erreur et a du être récupéré. Un ami m’a conseillé de réinstallé les pilotes de ma carte graphique, mais je ne les ai pas trouvé sur le site d’NVIDIA.

En parallèle, mais ça n’a peut être aucun rapport, il arrive que mon écran devienne noir et se fige lorsque je regarde un film en mode plein écran. Le pc entier ne fige pas puisque j’ai toujours le son. Deux cas de figures sont alors possibles, soit il redémarre tout seul quelques secondes après s’être figé, soit je suis obligé de le redémarrer moi même comme une barbare car je ne peux plus rien faire, ni réduire le lecteur, ni ouvrir le gestionnaire des tâches.

Quelqu’un saurait il me conseiller pour résoudre ces problèmes ou dois je une nouvelle fois maudire microsoft de ne commercialiser que des systèmes d’exploitations pourris?

il vaut mieux prendre les pilote des carte graphique de postable sur le site constructeur de celui ci

Quand le pilotte ou l’affichage bug il y a recuperation de l’affichage : ce procede evite un plantage et reboot du PC

Quelle marque et model de portable?

Mon portable est un HP Pavillon dv 9500.

Pour ce qui est de la récupération du pilote, j’avais effectivement compris que ça m’évitait le plantage total. Le problème c’est que ça arrive très fréquemment, parfois plusieurs fois en 1h…

Bonjour,
pour le drivers regarde ici
Sinon problème de surchauffe peu-être.
Pour les films essaies de changer de logiciel .:arf:

dv 9500 et tu doit avoir 2 lettre apres c’est quoi?


pour le DV 9500 EF le driver video que tu doit prendre est la [h10025.www1.hp.com...](http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-55836-1&lc=fr&cc=fr&dlc=fr&product=3462211&os=2093&lang=fr) pour le DV 9500 EM ici [h10025.www1.hp.com...](http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=ob-55836-1&lc=fr&cc=fr&lang=fr&os=2093&product=3467058&dlc=fr)

c’est surement le même mais prend celui de ton model on c’est jamais

Merci, je n’avais effectivement pas pensé à aller chercher sur le site de HP… :confused:

Je vais voir si en ayant réinstallé ce pilote, ça change quelque chose. En espérant que ça suffise à régler mon soucis…

ok tiens nous au courant

En souhaitant que le problème ne vienne pas de la puce qui gère la luminosité sur l’ecran (pièce des plus fragiles dans tous les portable…).

Après une semaine, il semblerait que le problème soit réglé. Je ne me suis pas beaucoup servi de mon pc pour cause d’examens mais aucun soucis à signaler durant ce court temps.
Merci à vous :slight_smile:

de rien bonne chance pour tes exams