Forum Clubic

Probleme de perte d'affichage - Ligne verticale de toutes couleurs

Bonjour,

Je rencontre un probleme d’affichage de temps en temps.

J’ai des lignes verticales de toutes les couleurs qui s’affiche à l’écran puis l’écran s’éteind.

Obliger de redémarrer plusieurs fois.

J’ai une Hercules 3D Prophet 8500 LE 128Mb

Je recherche un bios d’origine car je l’ai acheter d’occasion et dans le bios emlle est marquée comme Hercules 3D Prophet FDX 8500 LE 128MB

J’ai deja descendu la vitesse Core + Ram à 200 Mhz au lieu de 250 Mhz.

Merci de votre aide.

Bon ben personne ne réponds.

je relance le sujet.

Voila mes derniers tests sans rien changer dans la config matérielle

-> Install windows 98, aucun probleme.
Le pc tourne plusieurs heures

-> Install windows XP (LSD, Ultimate et officel), le probleme reste entier ça marche un peu et puis apres barre verticale.

Je commence à penser que ma carte video n’y est pour rien.

Je ne sais plus trop quoi faire. La je troune en 98 ce qui me fait un bond en arrière.

Si quelqu’un veut m’aider dans la résolution de ce probleme !

Merci

je vais essayer avec windows 2000 pour voir.

je pense à la carte graphique HS

Si elle est HS pourquoi elle fonctionne bien sous Windows98??
C’est un problème très bizarre…
Le mieux est de faire comme tu dis, de remettre le bios d’origine.

Le bios est d’origine, j’ai réinstallé mon windows XP (officiel) meme probleme.

Franchement là … aucune idée.

les drivers que tu as mis ce sont les derniers trouvés sur le site de nvidia??
Tu t’es quand meme pas contenté d’installer ceux du CD si?

voila ou je me sers : http://www.clubic.com/lancer-le-telecharge…ce-unified.html