Forum Clubic

Probleme de peripherique de sortie audio

bjr
j ai un leger probleme j ai un ordinateur hp pavilion vista 32 et je pense que j ai fait une mauvaise manip en effet je n ai plus de son l ordi me marque aucun peripherique de sortie audio n est installe.
Quand je rentre dans le dossier son j ai bien mon peripherique de lecture ATI HDMI output mais il est deconnecté
que dois je faire car je n y arrive pas
merci par avance
de plus qd je vais sur gestionnaire de peripherique j ai un triangle jaune avec un ! sur l ATI et qd je fais propriétés il me met ce pheripherique ne peut pas demarrer (code 10) et impossible de telecharger le logiciel pilote
Edité le 17/01/2010 à 23:47

et tu ne peux pas faire “reconnecter” ?

Sinon, réinstalles les pilotes à l’aide du CD d’origine (ou dans le répertoire caché de ton disque dur) :neutre:

c est koi le repertoire caché?
je peux pas faire reconnecter
:@

Ton HP Pavilion est un portable, non ? Théoriquement, tu dois avoir un répertoire caché dans ton disque dur où sont sauvegardés Windows et des drivers …

Heu… Il faut peut-être activer l’option “afficher les dossiers cachés” ? :neutre:

Sinon, si aucune manip ne règle le problème, un petit tour par www.touslesdrivers.com est parfois bien utile :
www.touslesdrivers.com…

En tous cas, j’avais le même problème de driver audio sur un portable et hop, une petite analyse avec l’utilitaire de touslesdrivers et ensuite les bons drivers sont automatiquement proposés. Il ne reste qu’à télécharger, installer et ça roule.
8)

j ai essayé mais rien ne marche je sais plus koi faire il me parle d une erreur code 10

Ne connaissant pas la réf. de ton HP Pavilion (tu ne nous l’as pas donnée) j’ai pris au hasard la page d’un modèle de chez HP, le Pavilion dv6-1123ef, et pointé sur la page des drivers : h10025.www1.hp.com… . Si ce n’est pas le bon modèle, à toi de l’indiquer dans ta recherche …

hp pavilion a6037.fr

h10025.www1.hp.com… pour ton PC :wink:

merci y a du mieux suis aller ds le bios j ai recuperé les icones de peripheriques de lectures mais en bas a droite du moniteur j ai tjrs ce haut parleur avec croix rouge qui m annonce qd je vais deçu “le service audio n est pas en cours d execution” il me demande de l activer ça me marque en cours de traitement
sinon quand je vais dans services je vais dans audio windows il est arreté je tape demarrer il me marque erreur 1079: le compte specifié pour ce service est different du compte specifié pour d autres services s executant dans le meme processus

quelqu un connait il la solutuion SVP
cordialement