Forum Clubic

Problème de performances, 3d mark

Bonjour,

Alors je vous donne ma config :

P182
4870X2
E8500
CNPS9700LED
DD 500go Samsung
EP 45 DS3R

alors j’ai fait un test sous 3d mark, mais le score n’est que de 108xx, même pas 11000… Alors qu’ils disent qu’un E8400 et qu’une 8800GT fait 11 000… Donc y’a un problème. Alors sous les test graphiques dans 3d mark c’est bon, je descends mini à 20 FPS et je fais des pointes à 70 FPS. Par contre pour le CPU, sous 3D mark, ça ne dépasse pas les 3 FPS, le truc lag comme pas possible… Est-ce normal ? Je ne sais pas. Sous CPU Z mon proco descends à 2000mhz et remonte défois à 3166Mhz, on m’a dit que c’était normal c’était vista qui faisait ça pour les économies d’énergies. Et aussi sous GPU Z, je n’ai pas de mémoire à 3600Mhz comme dit dans les 4870X2, memory y’a marqué : 900mhz. Puis après en bas j’ouvre le menu déroulant et je mets la deuxième 4870X2 (je suppose le deuxième GPU), et là c’est pire, tout baisse, quasiment de moitié environ… Mais aussi les GBflop calculés apparament, ce n’est pas vers les 230Gb/s comme indiqué, moi j’ai moins… Est-ce normal ? Je ne sais toujours pas… Pour info j’ai joué à COD4 en multi et solo tout à fond, défois y’avait des ralentissements… alors que je pense qu’il ne devrait pas en aoir avec une telle config… donc si vous pourriez vraiment m’aider, merci beaucoup !

répondez svp !

Up svp

pour le test cpu: c’est normal.
pour le reste: c’est quoi ton alimentation?

Alimentation trio power 650W antec, pour info avec mon pc j’ai une sono de 30W environ, webcam haut de gamme, souris et clavier haut de gamme

J’y vais de suite, mais sais-tu où se trouve exactement cette commande dans le bios ?

Merci, je vais voir de suite et je vous dis ça

Voilà, donc je suis allé faire un petit tour dans le bios. Je n’ai pas trouvé de C1E support, mais tout ce qui ressemblait à C avec des chiffres, genre CIE2 enfin plein de trucs comme ça, ils étaient tous déjà sur disable, j’ai aussi trouvé “Performance Enhance”, il était sur turbo, j’ai mis sur Extreme, c’est bon ? Après je ne sais pas comment faire… Si tu as d’autre idées ou quelqu’un d’autre, merci, et vous êtes sûr que dans 3d mark c’est normal que dans le test CPU ça ne dépasse jamais 3 FPS ?

J’ai la version 8.9 catalyst, comment savior si mon pc est stable ?

Pourquoi ça CPU limited ? Le CPU bride la CG ou la CG bride le CPU ? Car c’est une 4870X2…

où télécharger les 8.8 ? ils ne sont plus sur le site officiel


Ah donc mon cpu n'est pas assez puissant pour ma 4870X2 ? Il faut que je l'overclock alors ?

Vista

32 Bits

Merci beaucoup, mais comment ça se fait que mon E8500 bride ma CG ? cc’est pas un vieux processeur…

Ah ouf, je m’en faisais car c’est une nouvelle config… Donc après je vais lancer un cpu stress pour voir. donc ça n’est pas grave, rien n’est bridé ? (Ma cg n’est pas bridée dans les jeux ? seulement dans 3d mark ?) donc je n’ai pas à m’en faire pour les performances elles sont normal ?


Mais si j'overclok un peu mon processeur (Même si je m'y connais pas trop), les points dans 3d mark augmenteront beaucoup ? Car j'ai vu qu'avec une 4870X2 + E8600 à 4.4Ghz le mec faisait 36000 points... 3.5 fois plus que mon score ^^"

Ah super ^^ Maintenant, sais-tu comment overcloocker un peu ? As-tu des connaissances ? j’ai déjà essayé hier j’ai mis mon processeur à 400 ou 450x 9.5 puis y’a eu une erreur ça a redémarré, donc j’ai remis à 333mhzX9.5, depuis plus envie d’essayer ^^"


Il y a pas mal de tuto sur internet, mais je ne les comprend pas

Ah bah je reposterai alors car là c’est plus la discussion de mon sujet, en tout cas merci beaucoup pour toutes tes réponses, ça me rassure beaucoup. bonne continuation à toi